
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fredericknewspost.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="yesterday, old frederick armory, rev. charles shell, union rescue mission, turkey dinners, u.s. committee on energy, mustang, sen. james mcclure, tom devaughn, westside autobody, lewistown, sewer and water, gov.-elect robert ehrlich, job vacancies, james mcclure, politics, software" />
<meta name="news_keywords" content="yesterday, old frederick armory, rev. charles shell, union rescue mission, turkey dinners, u.s. committee on energy, mustang, sen. james mcclure, tom devaughn, westside autobody, lewistown, sewer and water, gov.-elect robert ehrlich, job vacancies, james mcclure, politics, software" />
<meta name="description" content="100 Years Ago" />
<meta name="author" content="Susan Guynn" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="U5Jc-uV8leW-DNzPbMyl6PIz4XzmImXHKrxDMp-0sog" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/0fa3e2d0-fff4-11e4-89a9-77b204e19fad.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="20-40-100 Years Ago &mdash; Nov. 26" />
<meta property="og:description" content="100 Years Ago" />
<meta property="og:site_name" content="The Frederick News-Post " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="284982468280061" />
<meta property="article:publisher" content="http://www.facebook.com/fredericknewspost" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/0fa3e2d0-fff4-11e4-89a9-77b204e19fad.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frednewspost" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display|Ubuntu|Francois+One|Montserrat:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/live/global/resources/styles/site.css?_dc=1561412339"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"131"},"content":{"id":"a227d646-b6bf-5af6-81a7-218d80a92916","title":"20-40-100 Years Ago \u2014 Nov. 26","type":"article","published_time":"2022-11-26T06:00:00Z","tags":["yesterday","old frederick armory","rev. charles shell","union rescue mission","turkey dinners","u.s. committee on energy","mustang","sen. james mcclure","tom devaughn","westside autobody","lewistown","sewer and water","gov.-elect robert ehrlich","job vacancies","james mcclure","politics","software"],"authors":[{"id":"874757b2-6722-11e2-9f0c-00127992bc8b","eh":"c17af486d35a92a55ee36fff1f148b628d7dfdd55f687d669528f1b5be90f567","first_name":"Susan","last_name":"Guynn","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","places\/local\/frederick_county","terms\/printview\/local\/20-50-100","terms\/source\/frederick_news_post_staff","terms\/printview\/community","terms\/source\/frederick_news_post_community"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":409},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Susan Guynn","start_hour":"01","id":"a227d646-b6bf-5af6-81a7-218d80a92916","app":"editorial","ga_page":"\/news\/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":414},"client":{"is_bot":"no","is_gdpr":"no"}},"ga_ua":"UA-1327821-2","taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fredericknewspost.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":43,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"a227d646-b6bf-5af6-81a7-218d80a92916","asset_headline":"20-40-100 Years Ago \u2014 Nov. 26","asset_byline":"Susan Guynn","asset_pub_date":"11\/26\/2022","asset_pub_time":"1:00 am","asset_canonical":"https:\/\/www.fredericknewspost.com\/news\/20-40-100-years-ago-nov-26\/article_a227d646-b6bf-5af6-81a7-218d80a92916.html","asset_tag_1":"yesterday","asset_tag_2":"old frederick armory","asset_tag_3":"rev. charles shell","asset_tag_4":"union rescue mission","asset_tag_5":"turkey dinners","asset_tag_6":"u.s. committee on energy","asset_tag_7":"mustang","asset_tag_8":"sen. james mcclure","asset_tag_9":"tom devaughn","asset_tag_10":"westside autobody"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9939/cc.js?ns=_cc9939" id="LOTCC_9939"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9939.add('tp', 'TNNW');
		_cc9939.add('act', ' User Login');
		_cc9939.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9939.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5295,5307,4557,5313,5577,1071,5562", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a227d646-b6bf-5af6-81a7-218d80a92916';
    __tnt.ads.dfp.targeting.k = ["yesterday","old frederick armory","rev. charles shell","union rescue mission","turkey dinners","u.s. committee on energy","mustang","sen. james mcclure","tom devaughn","westside autobody"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Top_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-779600'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-779600').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Top_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-783154'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-783154').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Middle_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-779599'] = googletag.defineSlot(adUnit, [300,250], 'ad-779599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Middle2_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-779608'] = googletag.defineSlot(adUnit, [300,250], 'ad-779608').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Middle3_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-812907'] = googletag.defineSlot(adUnit, [300,250], 'ad-812907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Bottom_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [648,40]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-783152'] = googletag.defineSlot(adUnit, [[320,50],[648,40],[728,90]], 'ad-783152').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>20-40-100 Years Ago — Nov. 26 | News | fredericknewspost.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fredericknewspost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="20-40-100 Years Ago — Nov. 26 | News | fredericknewspost.com" href="http://www.fredericknewspost.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            

<style>
    img { 
    image-rendering: crisp-edges;
    image-rendering: -webkit-optimize-contrast;
   }
</style>



    



	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);


                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','NPFM');
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); /* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
        
            if ( root_path == '/homepage' ) {
        
		googletag.cmd.push(function() {

	
			var Pencil = googletag.sizeMapping().
			addSize([959, 300]).
			addSize([0, 0], []).
			build();
                        
  
			/* for pencil ad */
			googletag.defineSlot('/1032081/NPFM_Expandable_959x300', [959, 300], 'NPFM_Expandable_959x300').
			defineSizeMapping(Pencil).
			addService(googletag.pubads());
			
			var targetSlot = '/1032081/NPFM_Expandable_959x300';
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				console.log(event.slot.getAdUnitPath() + ' - ' + event.isEmpty);
				if (event.slot.getAdUnitPath() === targetSlot) {
					if (event.isEmpty) {
						hidePencilIframe();
					} else {
						startTimer();
					}
				}
			});
			/* for pencil ad */

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
                        
			
                 }); 
                 
           }


			/* CODE FOR PENCIL AD */

		/* BEGIN CHANGE VARIABLES HERE */
		var ad_width="959px";  /* width of the ad collapsed      **must include 'px'** */
		var ad_height="31px";  /* height of the ad collapsed      **must include 'px'** */
		var expanded_ad_width="959px";  /* width of the ad expanded      **must include 'px'** */
		var expanded_ad_height="300px"; /* height of the ad expanded      **must include 'px'** */
		var dfpIframeID = "google_ads_iframe_/1032081/NPFM_Expandable_959x300_0__container__";
		/* END CHANGE VARIABLES */
		
		
		function expandBanner() {
			document.getElementById(dfpIframeID).width = expanded_ad_width;
			document.getElementById(dfpIframeID).height = expanded_ad_height;
		}
		function closeBanner() {
			document.getElementById(dfpIframeID).width = ad_width;
			document.getElementById(dfpIframeID).height = ad_height;
		}
		
		/* BEGIN TIMER */
		
		var timeOut = 0;
	   
		function startTimer ()
		{
			document.getElementById(dfpIframeID).contentWindow.startTimer();
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function startTimerFromIframe ()
		{
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function stopTimer ()
		{
			closeBanner();
			clearTimeout(timeOut);
		}
		
		function hidePencilIframe() {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
	
		/* END CODE FOR PENCIL */		
	</script>

	<script>
		//load the apstag.js library
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
		
		//initialize the apstag.js library on the page to allow bidding
		apstag.init({
			pubID:  '729ce0ef-27ae-4112-a6f1-52cb2c548a08', //enter your pub ID here as shown above, it must within quotes
			adServer: 'googletag',
			simplerGPT: true
		});
	</script>
		
	<script>
	
		googletag.cmd.push(function(){ 
			apstag.fetchBids({ 
			timeout: 8000 }, 
			function(bids) {
				apstag.setDisplayBids(); 
				googletag.pubads().refresh();
			}); 
		});  
	</script>

<!-- / @albohall #tntracking -->
<!-- #tntracking CRM 591349 11/2/2015 @alpittman --> 
        <script type='text/javascript'>
        var _sf_startpt=(new Date()).getTime()
        </script>
        







<!-- jsandy #752996 -->
<script type="text/javascript">
    (function() {
        var s = document.createElement('script');
        s.type = 'text/javascript';
        s.async = !0;
        s.src = 'https://adserver.pressboard.ca/v3/embedder?media=172512';
        var d = document.getElementsByTagName("script")[0];
        d.parentNode.insertBefore(s, d);
    })();
</script>
<!-- end #752996 -->




        </head>
        <body class="app-editorial grid-banded blox-asset uuid-a227d646-b6bf-5af6-81a7-218d80a92916  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fredericknewspost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=131&amp;townnews.content.id=a227d646-b6bf-5af6-81a7-218d80a92916&amp;townnews.content.title=20-40-100+Years+Ago+%E2%80%94+Nov.+26&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-26T06%3A00%3A00Z&amp;townnews.content.tags.0=yesterday&amp;townnews.content.tags.1=old+frederick+armory&amp;townnews.content.tags.2=rev.+charles+shell&amp;townnews.content.tags.3=union+rescue+mission&amp;townnews.content.tags.4=turkey+dinners&amp;townnews.content.tags.5=u.s.+committee+on+energy&amp;townnews.content.tags.6=mustang&amp;townnews.content.tags.7=sen.+james+mcclure&amp;townnews.content.tags.8=tom+devaughn&amp;townnews.content.tags.9=westside+autobody&amp;townnews.content.tags.10=lewistown&amp;townnews.content.tags.11=sewer+and+water&amp;townnews.content.tags.12=gov.-elect+robert+ehrlich&amp;townnews.content.tags.13=job+vacancies&amp;townnews.content.tags.14=james+mcclure&amp;townnews.content.tags.15=politics&amp;townnews.content.tags.16=software&amp;townnews.content.authors.0.id=874757b2-6722-11e2-9f0c-00127992bc8b&amp;townnews.content.authors.0.eh=c17af486d35a92a55ee36fff1f148b628d7dfdd55f687d669528f1b5be90f567&amp;townnews.content.authors.0.first_name=Susan&amp;townnews.content.authors.0.last_name=Guynn&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=places%2Flocal%2Ffrederick_county&amp;townnews.content.taxnonomies.blox_sections.items.2=terms%2Fprintview%2Flocal%2F20-50-100&amp;townnews.content.taxnonomies.blox_sections.items.3=terms%2Fsource%2Ffrederick_news_post_staff&amp;townnews.content.taxnonomies.blox_sections.items.4=terms%2Fprintview%2Fcommunity&amp;townnews.content.taxnonomies.blox_sections.items.5=terms%2Fsource%2Ffrederick_news_post_community&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=409&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Susan+Guynn&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=a227d646-b6bf-5af6-81a7-218d80a92916&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=414&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;ga_ua=UA-1327821-2&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=fredericknewspost.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=43&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=a227d646-b6bf-5af6-81a7-218d80a92916&amp;asset_headline=20-40-100+Years+Ago+%E2%80%94+Nov.+26&amp;asset_byline=Susan+Guynn&amp;asset_pub_date=11%2F26%2F2022&amp;asset_pub_time=1%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html&amp;asset_tag_1=yesterday&amp;asset_tag_2=old+frederick+armory&amp;asset_tag_3=rev.+charles+shell&amp;asset_tag_4=union+rescue+mission&amp;asset_tag_5=turkey+dinners&amp;asset_tag_6=u.s.+committee+on+energy&amp;asset_tag_7=mustang&amp;asset_tag_8=sen.+james+mcclure&amp;asset_tag_9=tom+devaughn&amp;asset_tag_10=westside+autobody&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJLZ8G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PJLZ8G');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc9939.add('act', paywallDmpData );_cc9939.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.fredericknewspost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fredericknewspost.com%252Fnews%252F20-40-100-years-ago-nov-26%252Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong>  <p><a href="https://www.fredericknewspost.com/users/login/">Log in</a> or read 2 more articles before <a href="https://www.fredericknewspost.com/users/signup/">registering</a>, and 8 before <a href="https://www.fredericknewspost.com/subscribe/">becoming a member.</a></p>.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">log in</a> or <a class="alert-link" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="4">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">log in</a> to your registered account or <a class="alert-link" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">create an account</a> to receive 6 more articles over the next 30 days.</span><span class="logged-in"><a href="https://www.fredericknewspost.com/subscribe">join now</a></span> for unlimited access.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Share unlimited digital access with 4 family members… <a href="https://www.fredericknewspost.com/users/admin/service/purchase/">join now</a>.</p>
    </div>
</template>
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> To continue reading your local news, please <a href="https://www.fredericknewspost.com/users/signup/">register</a> for free. Or <a href="https://www.fredericknewspost.com/subscribe">join</a> for unlimited access. (Already a member? <a href="https://www.fredericknewspost.com/users/login/">Log in</a>.)</p>
    </div>

</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> To continue reading your local news, please <a href="https://www.fredericknewspost.com/users/signup/">register</a> for free. Or <a href="https://www.fredericknewspost.com/subscribe">join</a> for unlimited access. (Already a member? <a href="https://www.fredericknewspost.com/users/login/">Log in</a>.)</p>
    </div>

</template>

    <template class="template meter access" data-count="3">
       <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Local news and analysis – and much more. By joining you get unlimited access to it all.<a href="https://www.fredericknewspost.com/users/admin/service/purchase/">Join now</a>.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2">
       <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Share unlimited digital access with 4 family members… <a href="https://www.fredericknewspost.com/users/admin/service/purchase/">join now</a>.</p>
    </div>
</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> To continue reading your local news, please <a href="https://www.fredericknewspost.com/users/signup/">register</a> for free. Or <a href="https://www.fredericknewspost.com/subscribe">join</a> for unlimited access. (Already a member? <a href="https://www.fredericknewspost.com/users/login/">Log in</a>.)</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5295] = {
    'name':'Six-day print delivery + full digital access - $4.61/week*',
    'id':'5295',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5295" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Six-day print delivery + full digital access - $4.61/week*</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h2>This is our best offer!</h2>
<p>You get home delivery Monday through Saturday &ndash; plus full digital access any time, on any device &ndash; with our six-day subscription delivery membership.</p>
<p>This membership plan includes member-only benefits like our popular ticket giveaways, all of our email newsletters and access to the daily digital replica of the printed paper. Also, you can share digital access with up to four other household members at no additional cost.</p>
<p><em>*Subscriptions renew automatically every 30 days for $19.99. Call 240-215-8600 to cancel auto-renewal.&nbsp;Most subscribers are served by News-Post carriers; households in some outlying areas receive same-day delivery through the US Postal Service. If your household falls in a postal delivery area, you will be notified by our customer service team.</em></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $19.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5295" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fredericknewspost.com/users/admin/service/purchase/?serviceid=5295&referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5307] = {
    'name':'Four-day print delivery + full digital access - $3.46/week*',
    'id':'5307',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5307" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Four-day print delivery + full digital access - $3.46/week*</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h2>Get ready for the weekend</h2>
<p>With our four-day Wednesday-through-Saturday home delivery package, you get home delivery of our popular Food and 72 Hours sections as well as the full Saturday-Sunday weekend paper.</p>
<p>And, as with all of our packages, you get full access to all of our online content, any day and on any device.</p>
<p>Membership includes access to newsletters, special offers and the ability to share your subscription with up to four additional household members.</p>
<p><em>*Subscriptions renew automatically every 30 days at $14.99. Call 240-215-8600 to cancel auto-renewal.&nbsp;Most subscribers are served by News-Post carriers; households in some outlying areas receive same-day delivery through the US Postal Service. If your household falls in a postal delivery area, you will be notified by our customer service team.</em></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $14.99
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5307" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fredericknewspost.com/users/admin/service/purchase/?serviceid=5307&referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5313] = {
    'name':'Digital-only membership - $3.00/week',
    'id':'5313',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5313" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital-only membership - $3.00/week</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h2>Local news on the go</h2>
<p>With a digital-only membership subscription, you get individual access to all of our online content, 24/7, on any device.</p>
<p>Digital memberships qualify for special member benefits, like our popular ticket giveaways.</p>
<p>Plus you get access to the ePages, a digital replica of the printed paper, and all of our email newsletters.</p>
<p><em>Subscriptions renew automatically every 30 days. Call 240-215-8600 to cancel auto-renewal.</em></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $13.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5313" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fredericknewspost.com/users/admin/service/purchase/?serviceid=5313&referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5577] = {
    'name':'Short-term pass - $1.99',
    'id':'5577',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5577" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Short-term pass - $1.99</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <h2>When you just want to read a few stories</h2>
<p>Our short-term pass is the digital equivalent of buying a couple of papers at the corner store. You can access all of our digital content for 48 hours with each non-renewing pass.</p>
<p>Sorry, no member giveaways, custom newsletters, linked accounts or ePages access with short-term passes.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $1.99
                                    
                                        
for 2 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5577" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.fredericknewspost.com/users/admin/service/purchase/?serviceid=5577&referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.fredericknewspost.com/content/tncms/live/" data-endpoint="https://www.fredericknewspost.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5295] = {
    'name':'Six-day print delivery + full digital access - $4.61/week*',
    'id':'5295',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5307] = {
    'name':'Four-day print delivery + full digital access - $3.46/week*',
    'id':'5307',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4557] = {
    'name':'Community News Partners',
    'id':'4557',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5313] = {
    'name':'Digital-only membership - $3.00/week',
    'id':'5313',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5577] = {
    'name':'Short-term pass - $1.99',
    'id':'5577',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1071] = {
    'name':'Online Access',
    'id':'1071',
    'prices':[''],
    'brand':'mediaspan',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5562] = {
    'name':'Staff access',
    'id':'5562',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[1636] = {
    'name':'TEST PAGE ACCESS',
    'id':'1636',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5295);
                
                bloxServiceIDs.push(5307);
                
                bloxServiceIDs.push(4557);
                
                bloxServiceIDs.push(5313);
                
                bloxServiceIDs.push(5577);
                
                bloxServiceIDs.push(1071);
                
                bloxServiceIDs.push(5562);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.fredericknewspost.com/users/admin/contribute/article/?assetid=a227d646-b6bf-5af6-81a7-218d80a92916&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.fredericknewspost.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fredericknewspost.com/tncms/admin/editorial-asset/?edit=a227d646-b6bf-5af6-81a7-218d80a92916"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-580170" class="tncms-block hidden-md hidden-lg visible-xs visible-sm"><div id="user-controls-580170" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.fredericknewspost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580170').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fredericknewspost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-580170').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fredericknewspost.com/users/logout/" id="user-logout-form-580170"><input type="hidden" name="referer_url" value="https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search-the-site">Search the site</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/epages/"  class="nav-link tnt-section-epages-edition">ePages edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-member-center">Member Center </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fredericknewspost.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about_us/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places/"  class="nav-link tnt-section-news-by-town">News by town >></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/fredericknewspost/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/72_hours/"  class="nav-link tnt-section-72-hours">72 Hours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime_and_justice/"  class="nav-link tnt-section-crime-justice">Crime & justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/economy_and_business/"  class="nav-link tnt-section-economy-business">Economy & business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics_and_government/"  class="nav-link tnt-section-politics-government">Politics & government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fnppodcasts.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public"  class="nav-link tnt-section-wire-stories-public">Wire stories (public)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mddcnews.com/public-notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-and-statewide-public-notices">Local and statewide Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fnp.column.us"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-public-notice">Place a Public Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letter_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/level/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/level/professional/"  class="nav-link tnt-section-professional-all-sports">Professional: All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fnppodcasts.com/finalscore"  target="_blank" rel="noopener" class="nav-link tnt-section-the-final-score-podcast">The Final Score - podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/athlete_of_the_month/"  class="nav-link tnt-section-athlete-of-the-month">Athlete of the Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special/topics/"  class="nav-link tnt-section-topics ">Topics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/continuing_coverage/election_coverage/"  class="nav-link tnt-section-2022-election-coverage">2022 Election Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/continuing_coverage/election_coverage/general_election_voters_guide/"  class="nav-link tnt-section-2022-voters-guide">2022 Voters Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/continuing_coverage/sugarloaf/"  class="nav-link tnt-section-sugarloaf-planning">Sugarloaf planning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/continuing_coverage/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/continuing_coverage/seclusion_and_restraint_in_fcps/"  class="nav-link tnt-section-seclusion-and-restraint-in-fcps">Seclusion and restraint in FCPS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/topics/"  class="nav-link tnt-section-more-news-topics">More News Topics >></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/72_hours/"  class="nav-link tnt-section-72-hours">72 Hours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-full-calendar">Full calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/frederick_foodie/"  class="nav-link tnt-section-frederick-foodie">Frederick Foodie</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/family/"  class="nav-link tnt-section-family-fun">Family Fun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds expand-label">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobsearch.career.network/ats/job-board/120478"  target="_blank" rel="noopener" class="nav-link tnt-section-news-post-career-opportunities">News-Post career opportunities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://fnpclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/yard_sales"  class="nav-link tnt-section-yard-sales">Yard sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://jobs.newspost.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/find_local/real_estate/"  class="nav-link tnt-section-real-estate">Real estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-listings">Business listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/camp_directory/"  class="nav-link tnt-section-summer-camp-directory">Summer Camp Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mddcnews.com/public-notices"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fnp.column.us"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-legal-notice">Place a Legal Notice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-specials expand-label">Specials</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/fredericknews-post/docs/hello_frederick_2021web"  target="_blank" rel="noopener" class="nav-link tnt-section-hello-frederick-2021">Hello, Frederick 2021</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/best_of_the_best/"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fnppodcasts.com"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts >></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/special_publications/"  class="nav-link tnt-section-special-publications">Special publications >></a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://frederickweddings.com"  target="_blank" rel="noopener" class="nav-link tnt-section-frederickweddingscom">FrederickWeddings.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://newspaperarchive.com/us/maryland/frederick/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://fnpnie.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.fredericknewspost.com/goto/heroes"  target="_blank" rel="noopener" class="nav-link tnt-section-frederick-heroes">Frederick Heroes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/continuing_coverage/election_coverage/general_election_voters_guide/"  class="nav-link tnt-section-voters-guide ">Voters Guide</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/72_hours/"  class="nav-link tnt-section-72-hours ">72 Hours</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-580169" class="tncms-block"><section id="block-580169" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580169" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580169" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-580169" class="site-search-form input-group pull-right input-group-lg form-control">
        <label for="site-search-580169-term" class="sr-only">Site search</label>
        <input id="site-search-580169-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580169-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-580169" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-783205" class="tncms-block fnp-logo-block"><div id="site-logo-783205" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=640%2C76 640w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg 750w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="89"
            alt="site-logo"
            ></a>
        </div></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-epages"  href="http://fredericknewspost.md.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">ePages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://fnpclassifieds.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="http://jobs.newspost.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-member-center"  href="/users/admin/"  tabindex="0" >
                    <span class="nav-label ">Member Center</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/users/admin/service/purchase/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-762164" class="tncms-block"><div id="weather-762164" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a target="_blank" rel="noopener" href="/weather/?partner=FredNP" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">43&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-762451" class="tncms-block pull-right"><section id="block-762451" class="block emphasis-h3   " ><div class="block"><a href="https://frederickair.com/celebrating-30-years-in-the-community/?utm_source=FNP&utm_medium=widget&utm_campaign=weather_sponsorship" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/892b46be-dd02-11ec-b7a8-7b421e85b577.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="150"
                height="75"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-779600" class="tncms-block hidden-xs hidden-sm ogden-masthead-full-top-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-779600" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779600');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-783016" class="tncms-block"><section id="block-783016" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=225%2C20 225w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=540%2C48 540w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=640%2C57 640w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=750%2C67 750w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=990%2C88 990w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=1035%2C92 1035w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=1200%2C107 1200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=1333%2C119 1333w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=1476%2C132 1476w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1680"
                height="150"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-580164" class="tncms-block visible-xs visible-sm"><ul id="site-search-580164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-580164" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-580164" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-580164-term" class="sr-only">Site search</label>
        <input id="site-search-580164-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-580164" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-580163" class="tncms-block"><div id="user-controls-580163" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fredericknewspost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-580163').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fredericknewspost.com/users/logout/" id="user-logout-form-580163"><input type="hidden" name="referer_url" value="https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-search-the-site"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search the site</span>
                </a></li><li>
                <a class="nav-link    tnt-section-epages-edition"  href="/epages/"  tabindex="0" >
                    <span class="nav-label ">ePages edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-member-center"  href="/users/admin/"  tabindex="0" >
                    <span class="nav-label ">Member Center </span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://fredericknewspost.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="/about_us/advertising/"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-customer-service"  href="/users/admin/"  tabindex="0" >
                    <span class="nav-label ">Customer Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/users/admin/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news-by-town"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/places/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">News by town >></span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-brunswick-rosemont"  href="/places/local/frederick_county/brunswick-rosemont/"  tabindex="0" >
                    <span class="nav-label ">Brunswick & Rosemont</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frederick"  href="/places/local/frederick_county/frederick/"  tabindex="0" >
                    <span class="nav-label ">Frederick</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jefferson"  href="/places/local/frederick_county/jefferson/"  tabindex="0" >
                    <span class="nav-label ">Jefferson</span>
                </a></li><li>
                <a class="nav-link    tnt-section-linganore-bartonsville"  href="/places/local/frederick_county/linganore-bartonsville/"  tabindex="0" >
                    <span class="nav-label ">Linganore & Bartonsville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-middletown-braddock-heights"  href="/places/local/frederick_county/middletown_braddock_heights/"  tabindex="0" >
                    <span class="nav-label ">Middletown & Braddock Heights</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mount-airy"  href="/places/local/frederick_county/mount_airy/"  tabindex="0" >
                    <span class="nav-label ">Mount Airy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-myersville"  href="/places/local/frederick_county/myersville/"  tabindex="0" >
                    <span class="nav-label ">Myersville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-new-market"  href="/places/local/frederick_county/new_market/"  tabindex="0" >
                    <span class="nav-label ">New Market</span>
                </a></li><li>
                <a class="nav-link    tnt-section-thurmont-emmitsburg"  href="/places/local/frederick_county/thurmont-emmitsburg/"  tabindex="0" >
                    <span class="nav-label ">Thurmont & Emmitsburg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-urbana-ijamsville-monrovia"  href="/places/local/frederick_county/urbana-ijamsville-monrovia/"  tabindex="0" >
                    <span class="nav-label ">Urbana, Ijamsville & Monrovia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walkersville-woodsboro-libertytown"  href="/places/local/frederick_county/walkersville-woodsboro-libertytown/"  tabindex="0" >
                    <span class="nav-label ">Walkersville, Woodsboro & Libertytown</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/fredericknewspost/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-72-hours"  href="/72_hours/"  tabindex="0" >
                    <span class="nav-label ">72 Hours</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-justice"  href="/news/crime_and_justice/"  tabindex="0" >
                    <span class="nav-label ">Crime & justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-economy-business"  href="/news/economy_and_business/"  tabindex="0" >
                    <span class="nav-label ">Economy & business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/news/lifestyle"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-politics-government"  href="/news/politics_and_government/"  tabindex="0" >
                    <span class="nav-label ">Politics & government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-podcasts"  href="https://www.fnppodcasts.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Podcasts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wire-stories-public"  href="/public"  tabindex="0" >
                    <span class="nav-label ">Wire stories (public)</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-and-statewide-public-notices"  href="https://mddcnews.com/public-notices/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Local and statewide Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-public-notice"  href="https://fnp.column.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Public Notice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorial"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letter_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school-sports"  href="/sports/level/high_school/"  tabindex="0" >
                    <span class="nav-label ">High School Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-professional-all-sports"  href="/sports/level/professional/"  tabindex="0" >
                    <span class="nav-label ">Professional: All Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-final-score-podcast"  href="http://www.fnppodcasts.com/finalscore"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Final Score - podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-month"  href="/special/athlete_of_the_month/"  tabindex="0" >
                    <span class="nav-label ">Athlete of the Month</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-topics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/topics/"  tabindex="0" >
                    <span class="nav-label ">Topics</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2022-election-coverage"  href="/news/continuing_coverage/election_coverage/"  tabindex="0" >
                    <span class="nav-label ">2022 Election Coverage</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-voters-guide"  href="/news/continuing_coverage/election_coverage/general_election_voters_guide/"  tabindex="0" >
                    <span class="nav-label ">2022 Voters Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sugarloaf-planning"  href="/news/continuing_coverage/sugarloaf/"  tabindex="0" >
                    <span class="nav-label ">Sugarloaf planning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/continuing_coverage/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus </span>
                </a></li><li>
                <a class="nav-link    tnt-section-seclusion-and-restraint-in-fcps"  href="/news/continuing_coverage/seclusion_and_restraint_in_fcps/"  tabindex="0" >
                    <span class="nav-label ">Seclusion and restraint in FCPS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-more-news-topics"  href="/special/topics/"  tabindex="0" >
                    <span class="nav-label ">More News Topics >></span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-72-hours"  href="/72_hours/"  tabindex="0" >
                    <span class="nav-label ">72 Hours</span>
                </a></li><li>
                <a class="nav-link    tnt-section-full-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Full calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frederick-foodie"  href="/special/frederick_foodie/"  tabindex="0" >
                    <span class="nav-label ">Frederick Foodie</span>
                </a></li><li>
                <a class="nav-link    tnt-section-family-fun"  href="/calendar/family/"  tabindex="0" >
                    <span class="nav-label ">Family Fun</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-news-post-career-opportunities"  href="https://jobsearch.career.network/ats/job-board/120478"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">News-Post career opportunities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://fnpclassifieds.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-yard-sales"  href="/yard_sales"  tabindex="0" >
                    <span class="nav-label ">Yard sales</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.newspost.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/find_local/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-listings"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business listings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-summer-camp-directory"  href="/marketplace/camp_directory/"  tabindex="0" >
                    <span class="nav-label ">Summer Camp Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.mddcnews.com/public-notices"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-legal-notice"  href="https://fnp.column.us"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Legal Notice</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-specials"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Specials</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contests"  href="/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hello-frederick-2021"  href="https://issuu.com/fredericknews-post/docs/hello_frederick_2021web"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Hello, Frederick 2021</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-best-of-the-best"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special/best_of_the_best/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Best of the Best</span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-the-contest"  href="/special/best_of_the_best/"  tabindex="0" >
                    <span class="nav-label ">About the contest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2022-contest-winners-finalists"  href="https://www.fredericknewspost.com/special/best_of_the_best/#//"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">2022 contest winners & finalists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fnppodcasts.com"  target="_blank" rel="noopener" tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Podcasts >></span>
                </a><ul id="main-nav_menu-child-8-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-frederick-uncut"  href="https://www.fnppodcasts.com/frederick-uncut"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Frederick Uncut</span>
                </a></li><li>
                <a class="nav-link    tnt-section-uncapped"  href="https://www.fnppodcasts.com/uncapped"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">UnCapped</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-final-score"  href="https://www.fnppodcasts.com/finalscore"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Final Score</span>
                </a></li><li>
                <a class="nav-link    tnt-section-just-another-sports-podcast"  href="https://www.fnppodcasts.com/just-another-sports-podcast"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Just Another Sports Podcast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-needle"  href="https://www.fnppodcasts.com/the-needle"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Needle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fnp-politics"  href="https://www.fnppodcasts.com/politics"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FNP Politics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special/special_publications/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special publications >></span>
                </a><ul id="main-nav_menu-child-8-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-your-dream-home-fall-2022"  href="https://issuu.com/fredericknews-post/docs/t01_fnp_09_28_22_reduced"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Your Dream Home, Fall 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prime-time-oct-2022"  href="https://issuu.com/fredericknews-post/docs/z01_fnp_10_26_22"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prime Time, Oct 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prime-time-september-2022"  href="https://issuu.com/fredericknews-post/docs/z01_fnp_08_31_22_pt_low_res_for_online"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prime Time, September 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-prime-time-august-2022"  href="https://issuu.com/fredericknews-post/docs/z01_fnp_07_27_22"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Prime Time, August 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-your-dream-home-summer-2022"  href="https://issuu.com/fredericknews-post/docs/t01_fnp_05_25_22"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Your Dream Home, Summer 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop-local-for-the-holidays-2021"  href="https://issuu.com/fredericknews-post/docs/z01_fnp_11_24_21"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop Local for the Holidays 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-911-frederick-remembers"  href="https://issuu.com/fredericknews-post/docs/911_tab"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">9/11: Frederick Remembers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-parents-kids-and-community"  href="https://issuu.com/fredericknews-post/docs/parentskids_20210807_fnp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Parents, Kids and Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-graduations-2021"  href="https://issuu.com/fredericknews-post/docs/graduations21_062621_final"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Graduations 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-home-team"  href="https://issuu.com/fredericknews-post/docs/hometeam_4_17_21web"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Home Team</span>
                </a></li><li>
                <a class="nav-link    tnt-section-spring-home-improvement-2021"  href="https://issuu.com/fredericknews-post/docs/homeimprove2021_web"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Spring Home Improvement 2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tech-culture-gadgets-gaming"  href="https://issuu.com/fredericknews-post/docs/techculture2021web"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Tech Culture, Gadgets & Gaming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frederick-weddings-magazine"  href="https://issuu.com/fredericknews-post/docs/fredweddingsmag_2020"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Frederick Weddings Magazine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-hello-frederick-2020"  href="https://www.fredericknewspost.com/hello/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Hello, Frederick 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-frederickweddingscom"  href="https://frederickweddings.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FrederickWeddings.com</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="https://newspaperarchive.com/us/maryland/frederick/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Historical archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newspaper-in-education"  href="https://fnpnie.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-content"  href="/public/sponsored_content/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-frederick-heroes"  href="https://www.fredericknewspost.com/goto/heroes"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Frederick Heroes</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-voters-guide"  href="/news/continuing_coverage/election_coverage/general_election_voters_guide/"  tabindex="0" >
                    <span class="nav-label ">Voters Guide</span>
                </a></li><li>
                <a class="nav-link    tnt-section-72-hours"  href="/72_hours/"  tabindex="0" >
                    <span class="nav-label ">72 Hours</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-783154" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-783154" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783154');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a227d646-b6bf-5af6-81a7-218d80a92916" class="asset article-default"  data-url="https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="100 Years Ago "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/0fa3e2d0-fff4-11e4-89a9-77b204e19fad.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="fredericknewspost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fredericknewspost.com\/tncms\/search\/mlt\/?origin=a227d646-b6bf-5af6-81a7-218d80a92916&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a227d646-b6bf-5af6-81a7-218d80a92916" class="asset-paging">
                <div id="paging-prev-a227d646-b6bf-5af6-81a7-218d80a92916" class="paging-link prev offset"></div>
                <div id="paging-next-a227d646-b6bf-5af6-81a7-218d80a92916" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>20-40-100 Years Ago — Nov. 26</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-874757b2-6722-11e2-9f0c-00127992bc8b-asset-a227d646-b6bf-5af6-81a7-218d80a92916" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.fredericknewspost.com/users/profile/Susan%20Guynn">Susan Guynn</a></span>
                
                    <div id="author-popup-874757b2-6722-11e2-9f0c-00127992bc8b-asset-a227d646-b6bf-5af6-81a7-218d80a92916-content" class="hide"><article class="clearfix card author popup-content card-author-874757b2-6722-11e2-9f0c-00127992bc8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fredericknewspost.com/users/profile/Susan%20Guynn" rel="author" class="tnt-user-profile-link tnt-user-name">Susan Guynn</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sguynn@newspost.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-26T01:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-26T01:00:00-05:00" class="tnt-date asset-date text-muted">58 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-26T01:00:00-05:00">
    <meta itemprop="datePublished" content="2022-11-26T01:00:00-05:00">
    <meta itemprop="dateModified" content="2022-11-26T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20-40-100%20Years%20Ago%20%E2%80%94%20Nov.%2026&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/a227d646-b6bf-5af6-81a7-218d80a92916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%2020-40-100%20Years%20Ago%20%E2%80%94%20Nov.%2026&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a227d646-b6bf-5af6-81a7-218d80a92916">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20-40-100%20Years%20Ago%20%E2%80%94%20Nov.%2026&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/a227d646-b6bf-5af6-81a7-218d80a92916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%2020-40-100%20Years%20Ago%20%E2%80%94%20Nov.%2026&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html', '[data-copy-inline-top-a227d646-b6bf-5af6-81a7-218d80a92916]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a227d646-b6bf-5af6-81a7-218d80a92916
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a227d646-b6bf-5af6-81a7-218d80a92916-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a227d646-b6bf-5af6-81a7-218d80a92916" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a227d646-b6bf-5af6-81a7-218d80a92916" class="save-list-a227d646-b6bf-5af6-81a7-218d80a92916-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a227d646-b6bf-5af6-81a7-218d80a92916" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80009"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80009"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>100 Years Ago</p></div><div class="subscriber-preview"><p>Nov. 26, 1922</p></div><div class="subscriber-only" style="display:none"><p>This date was a Sunday. The Frederick News-Post did not publish a Sunday edition at this time.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>40 Years Ago</p></div><div class="subscriber-only" style="display:none"><p>Nov. 26, 1982</p></div><div class="subscriber-only" style="display:none"><p>About 120 people took advantage of the special Thanksgiving meal available Thursday at the old Frederick Armory. The Rev. Charles Shell of the Union Rescue Mission said that about 90 of the tickets previously distributed to the needy were turned in for meals, and many other people turned up at the armory and were fed. Volunteers were from the mission, the Religious Coalition for Emergency Human Needs, and local churches pitched in to make sure that anyone in need would have a turkey dinner.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p>Question: What does it take to get the chairman of the United States Committee on Energy to come to Frederick? Answer: A ‘69 Ford Mustang convertible. U.S. Sen. James McClure of Idaho, who some people maintain is one of the most powerful figures in our federal government, had no trouble at all finding it the day before Thanksgiving — it’s the place he left his car several weeks ago for a complete body restoration. “A lot of people definitely consider this a classic piece,” said Tom DeVaughn, a co-owner of Westside Autobody, who personally performed most of the painstaking work involved in transforming just another tired, dented and scarred Mustang into a gleaming silver-jade metallic showpiece.</p></div><div class="subscriber-only" style="display:none"><p>(Editor’s Note: The News-Post does not have access to archives from 50 years ago for August 1972 through March 1973. The “50 Years Ago” summary will return April 1, 2023.)</p></div><div class="subscriber-only" style="display:none"><p>20 Years Ago</p></div><div class="subscriber-only" style="display:none"><p>Nov. 26, 2002</p></div><div class="subscriber-only" style="display:none"><p>The Lewistown area has been ground zero in the countywide debates over growth and land use policies that have heated up over the past year or so. Confronting the latest in a series of controversies over public health, property rights and rural charms, the Frederick County Commissioners last week voted 3-2 to reclassify Lewistown on planning documents to “No Planned Service” for public water and sewer.</p></div><div class="subscriber-only" style="display:none"><p>Anyone who wants to join the ranks of people applying for a job with the Republican-held seat of gubernatorial power in Annapolis need look no further than a handy-dandy new website created especially for the occasion. Maryland will be the first state in the nation to make use of software originally used after another successful GOP race — President Bush’s transition. Governor-elect Robert Ehrlich’s team will make use of the computer program to tally applicants who apply on the website and fit them to some of the vacancies.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80009"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20-40-100%20Years%20Ago%20%E2%80%94%20Nov.%2026&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/a227d646-b6bf-5af6-81a7-218d80a92916" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%2020-40-100%20Years%20Ago%20%E2%80%94%20Nov.%2026&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a227d646-b6bf-5af6-81a7-218d80a92916"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html', '[data-copy-inline-a227d646-b6bf-5af6-81a7-218d80a92916]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a227d646-b6bf-5af6-81a7-218d80a92916
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a227d646-b6bf-5af6-81a7-218d80a92916-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a227d646-b6bf-5af6-81a7-218d80a92916" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a227d646-b6bf-5af6-81a7-218d80a92916" class="save-list-a227d646-b6bf-5af6-81a7-218d80a92916-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a227d646-b6bf-5af6-81a7-218d80a92916" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22yesterday%22#tncms-source=keyword" class="tag-yesterday label label-default" data-tncms-track-dmp='search: yesterday' rel="nofollow">Yesterday</a>
                </li> <li>
                    <a href="/search/?k=%22old%20frederick%20armory%22#tncms-source=keyword" class="tag-old-frederick-armory label label-default" data-tncms-track-dmp='search: old-frederick-armory' rel="nofollow">Old Frederick Armory</a>
                </li> <li>
                    <a href="/search/?k=%22rev.%20charles%20shell%22#tncms-source=keyword" class="tag-rev_-charles-shell label label-default" data-tncms-track-dmp='search: rev_-charles-shell' rel="nofollow">Rev. Charles Shell</a>
                </li> <li>
                    <a href="/search/?k=%22union%20rescue%20mission%22#tncms-source=keyword" class="tag-union-rescue-mission label label-default" data-tncms-track-dmp='search: union-rescue-mission' rel="nofollow">Union Rescue Mission</a>
                </li> <li>
                    <a href="/search/?k=%22turkey%20dinners%22#tncms-source=keyword" class="tag-turkey-dinners label label-default" data-tncms-track-dmp='search: turkey-dinners' rel="nofollow">Turkey Dinners</a>
                </li> <li>
                    <a href="/search/?k=%22u.s.%20committee%20on%20energy%22#tncms-source=keyword" class="tag-u_s_-committee-on-energy label label-default" data-tncms-track-dmp='search: u_s_-committee-on-energy' rel="nofollow">U.s. Committee On Energy</a>
                </li> <li>
                    <a href="/search/?k=%22mustang%22#tncms-source=keyword" class="tag-mustang label label-default" data-tncms-track-dmp='search: mustang' rel="nofollow">Mustang</a>
                </li> <li>
                    <a href="/search/?k=%22sen.%20james%20mcclure%22#tncms-source=keyword" class="tag-sen_-james-mcclure label label-default" data-tncms-track-dmp='search: sen_-james-mcclure' rel="nofollow">Sen. James Mcclure</a>
                </li> <li>
                    <a href="/search/?k=%22tom%20devaughn%22#tncms-source=keyword" class="tag-tom-devaughn label label-default" data-tncms-track-dmp='search: tom-devaughn' rel="nofollow">Tom Devaughn</a>
                </li> <li>
                    <a href="/search/?k=%22westside%20autobody%22#tncms-source=keyword" class="tag-westside-autobody label label-default" data-tncms-track-dmp='search: westside-autobody' rel="nofollow">Westside Autobody</a>
                </li> <li>
                    <a href="/search/?k=%22lewistown%22#tncms-source=keyword" class="tag-lewistown label label-default" data-tncms-track-dmp='search: lewistown' rel="nofollow">Lewistown</a>
                </li> <li>
                    <a href="/search/?k=%22sewer%20and%20water%22#tncms-source=keyword" class="tag-sewer-and-water label label-default" data-tncms-track-dmp='search: sewer-and-water' rel="nofollow">Sewer And Water</a>
                </li> <li>
                    <a href="/search/?k=%22gov.-elect%20robert%20ehrlich%22#tncms-source=keyword" class="tag-gov_-elect-robert-ehrlich label label-default" data-tncms-track-dmp='search: gov_-elect-robert-ehrlich' rel="nofollow">Gov.-elect Robert Ehrlich</a>
                </li> <li>
                    <a href="/search/?k=%22job%20vacancies%22#tncms-source=keyword" class="tag-job-vacancies label label-default" data-tncms-track-dmp='search: job-vacancies' rel="nofollow">Job Vacancies</a>
                </li> <li>
                    <a href="/search/?k=%22james%20mcclure%22#tncms-source=keyword" class="tag-james-mcclure label label-default" data-tncms-track-dmp='search: james-mcclure' rel="nofollow">James Mcclure</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22software%22#tncms-source=keyword" class="tag-software label label-default" data-tncms-track-dmp='search: software' rel="nofollow">Software</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-874757b2-6722-11e2-9f0c-00127992bc8b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fredericknewspost.com/users/profile/Susan%20Guynn" rel="author" class="tnt-user-profile-link tnt-user-name">Susan Guynn</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sguynn@newspost.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-874757b2-6722-11e2-9f0c-00127992bc8b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=874757b2-6722-11e2-9f0c-00127992bc8b&amp;s=start_time&amp;sd=desc" data-subject="Susan Guynn" data-description="Whenever Susan Guynn posts new content, you'll get an email delivered to your inbox with a link." data-name="Susan Guynn notification" data-author-id="874757b2-6722-11e2-9f0c-00127992bc8b" data-user-url="https://www.fredericknewspost.com/users/"><i class="fas tnt-star"></i> Follow Susan Guynn
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1111212" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216870"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a227d646-b6bf-5af6-81a7-218d80a92916" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a227d646-b6bf-5af6-81a7-218d80a92916" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it clean.</strong> No vulgar, racist, sexist or
sexually-oriented language.<br>
<strong>Engage ideas.</strong> This forum is for the exchange of
ideas, not personal attacks or ad hominem criticisms.<br>
<strong>TURN OFF CAPS LOCK.</strong><br>
<strong>Be civil.</strong> Don&#39;t threaten. Don&#39;t lie.
Don&#39;t bait. Don&#39;t degrade others.<br>
<strong>No trolling.</strong> Stay on topic.<br>
<strong>No spamming.</strong> This is not the place to sell miracle
cures.<br>
<strong>No deceptive names.</strong> Apparently misleading
usernames are not allowed.<br>
<strong>Say it once.</strong> No repetitive posts, please.<br>
<strong>Help us.</strong> Use the &#39;Report&#39; link for abusive
posts.<br>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div><div class="subscriber-hide"><div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to read or post comments.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2F20-40-100-years-ago-nov-26%2Farticle_a227d646-b6bf-5af6-81a7-218d80a92916.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-579769" class="tncms-block hidden-xs hidden-sm"><section id="block-579769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-579769" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-579769" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-579769" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-579769-term" class="sr-only">Site search</label>
        <input id="site-search-579769-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579769-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-579769" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-599934" class="tncms-block"></div><div id="tncms-block-984123" class="tncms-block"></div><div id="tncms-block-1058944" class="tncms-block"></div><div id="tncms-block-779599" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-779599" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779599');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-991272" class="tncms-block pad-bottom"><section id="block-991272" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-991272 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://jobs.newspost.com/">
                
                Top Frederick Jobs
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-991272 text-muted">
        <p>Looking to hire in Frederick? Reach jobseekers in print and online. Email recruitment@newspost.com.</p>
    </div>
</div><div id="html-asset-991272">
            <div class="html-content">
<iframe src="https://fredericknewspost.friends2follow.com/f2f/widget/html/postfeed2/287/0/9/140/1/1/0/9/0/0" width="100%" height="280px" frameborder="1" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-779608" class="tncms-block hidden-xs hidden-sm visible-lg pad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-779608" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779608');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-579786" class="tncms-block visible-lg visible-md pad-top"><section id="block-579786" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-579786 ">
        <div class="block-title-inner">
            <h3>
                
                News-Post social
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-579786 text-muted">
        <p>Keep the conversation about local news &amp; events going by joining us on Facebook, Twitter and Instagram. Recent updates from The News-Post and also from News-Post staff members are compiled below.</p>
    </div>
</div><div id="html-asset-579786">
            <div class="html-content">
<iframe src="https://fredericknewspost.friends2follow.com/f2f/widget/html/socialstack/102/0/12/140/1/1/1/9/12/0" width="350px" height="600px" frameborder="0" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-812907" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-812907" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812907');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-579789" class="tncms-block visible-xs visible-sm"><section id="block-579789" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-579789" class="search-form-container card clearfix text-center hidden-print well">
    <div class="card-headline">
            <h1>Search the site</h1>
        </div>
    <form id="site-search-579789" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-579789" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-579789-term" class="sr-only">Site search</label>
        <input id="site-search-579789-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579789-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-579789" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-579784" class="tncms-block visible-md visible-lg"><section id="block-579784" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-579784 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-579784 text-muted">
        <p>Our local business directory includes detailed information for featured businesses as well as customer reviews and direct links to related events.</p>
    </div>
</div>

    <div class="business-cards ">
        
            
            <article id="card-summary-cc3fe9cc-5444-5fa1-955c-76094b7b4aeb" class="clearfix card business power " data-track-object='{"title":"Norvick Kitchens & Baths Remodeling LLC","url":"/marketplace/norvick-kitchens-baths-remodeling-llc/business_4000083574.html","uuid":"cc3fe9cc-5444-5fa1-955c-76094b7b4aeb","app":"business","metric":""}' data-tncms-tracking="business/block/cc3fe9cc-5444-5fa1-955c-76094b7b4aeb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/norvick-kitchens-baths-remodeling-llc/business_4000083574.html" class="tnt-asset-link" aria-label="Norvick Kitchens &amp; Baths Remodeling LLC">
        

        
            Norvick Kitchens & Baths Remodeling LLC</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2B%2B%2B21701">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(240)257-5524">
                                    
                                    +1(240)257-5524
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Norvick Kitchens &amp; Baths Remodeling LLC's website" href="http://www.norvick.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-730fd299-10f5-56ca-bb6d-4d4ff1f76988" class="clearfix card business power  has-image" data-track-object='{"title":"Digital Age Solution, LLC","url":"/marketplace/business_professional_services/computers/support_help/digital-age-solution-llc/business_1123802726.html","uuid":"730fd299-10f5-56ca-bb6d-4d4ff1f76988","app":"business","metric":""}' data-tncms-tracking="business/block/730fd299-10f5-56ca-bb6d-4d4ff1f76988">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/computers/support_help/digital-age-solution-llc/business_1123802726.html" >
                    <div class="media-preview-730fd299-10f5-56ca-bb6d-4d4ff1f76988 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Digital Age Solution, LLC"
                            class="img-responsive lazyload logo default"
                            width="233"
                            height="60"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/7/30/730fd299-10f5-56ca-bb6d-4d4ff1f76988/51a7aea5c1eb5.image.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/7/30/730fd299-10f5-56ca-bb6d-4d4ff1f76988/51a7aea5c1eb5.image.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/7/30/730fd299-10f5-56ca-bb6d-4d4ff1f76988/51a7aea5c1eb5.image.jpg?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/7/30/730fd299-10f5-56ca-bb6d-4d4ff1f76988/51a7aea5c1eb5.image.jpg?resize=233%2C60 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/computers/support_help/digital-age-solution-llc/business_1123802726.html" class="tnt-asset-link" aria-label="Digital Age Solution, LLC">
        

        
            Digital Age Solution, LLC</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Frederick
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//467%20W%20Patrick%20Street%2BFrederick%2BMD%2B21701">
                                        467 W Patrick Street, Frederick, MD 21701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(301)662-7386">
                                    
                                    +1(301)662-7386
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Digital Age Solution, LLC's website" href="http://www.digitalagesolution.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-927d6004-4bf9-5577-b427-f651c08cf6db" class="clearfix card business power  has-image" data-track-object='{"title":"Dance Unlimited","url":"/marketplace/arts_entertainment/performing_arts/dance-unlimited/business_1123630740.html","uuid":"927d6004-4bf9-5577-b427-f651c08cf6db","app":"business","metric":""}' data-tncms-tracking="business/block/927d6004-4bf9-5577-b427-f651c08cf6db">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/arts_entertainment/performing_arts/dance-unlimited/business_1123630740.html" >
                    <div class="media-preview-927d6004-4bf9-5577-b427-f651c08cf6db media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dance Unlimited"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/9/27/927d6004-4bf9-5577-b427-f651c08cf6db/5aaa86b60991b.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/9/27/927d6004-4bf9-5577-b427-f651c08cf6db/5aaa86b60991b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/9/27/927d6004-4bf9-5577-b427-f651c08cf6db/5aaa86b60991b.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/9/27/927d6004-4bf9-5577-b427-f651c08cf6db/5aaa86b60991b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arts_entertainment/performing_arts/dance-unlimited/business_1123630740.html" class="tnt-asset-link" aria-label="Dance Unlimited">
        

        
            Dance Unlimited</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//244%20S%20Jefferson%20St%20Ste%20A%2BFrederick%2BMD%2B21701">
                                        244 S Jefferson St Ste A, Frederick, MD 21701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(301)662-3722">
                                    
                                    +1(301)662-3722
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Dance Unlimited's website" href="http://www.danceunlimitedfrederick.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-5813bdf1-b949-5bb9-885a-20b4a1311535" class="clearfix card business power  has-image" data-track-object='{"title":"YMCA Summer Camp","url":"/marketplace/ymca-summer-camp/business_4000060095.html","uuid":"5813bdf1-b949-5bb9-885a-20b4a1311535","app":"business","metric":""}' data-tncms-tracking="business/block/5813bdf1-b949-5bb9-885a-20b4a1311535">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/ymca-summer-camp/business_4000060095.html" >
                    <div class="media-preview-5813bdf1-b949-5bb9-885a-20b4a1311535 media-preview business-asset " data-aspect="">
        <figure class="photo layout-square">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="YMCA Summer Camp"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/5/81/5813bdf1-b949-5bb9-885a-20b4a1311535/58ba0e350f578.preview-300.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/5/81/5813bdf1-b949-5bb9-885a-20b4a1311535/58ba0e350f578.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/5/81/5813bdf1-b949-5bb9-885a-20b4a1311535/58ba0e350f578.preview-300.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/5/81/5813bdf1-b949-5bb9-885a-20b4a1311535/58ba0e350f578.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/ymca-summer-camp/business_4000060095.html" class="tnt-asset-link" aria-label="YMCA Summer Camp">
        

        
            YMCA Summer Camp</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1000%20North%20Market%20Street%2BFrederick%2BMD%2B21701">
                                        1000 North Market Street, Frederick, MD 21701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(301)663-5131">
                                    
                                    +1(301)663-5131
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="YMCA Summer Camp's website" href="https://frederickymca.org/programs/camps" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div><div id="tncms-block-579838" class="tncms-block"></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-783152" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-783152" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783152');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-579715" class="tncms-block"><section id="block-579715" class="block emphasis-h3   " ><div id="html-asset-579715">
            <div class="html-content">
<h4>Don't miss out</h4>
<p>Stay informed of daily news & events in your community for as little as $3.25 a week.</p>
<p style="color:"><a href="https://fredericknewspost.com/users/admin/" class="btn btn-success" role="button"><i class="fa fa-arrow-circle-right"></i>Become a Member</a></p>
</div>
        </div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"    tabindex="0" >
                    <span class="nav-label ">Contact  Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-your-membership"    tabindex="0" >
                    <span class="nav-label ">Manage your membership</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sign-up-for-newsmails"  data-toggle="dropdown" data-target="#"   href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Sign up for NewsMails</span>
                </a><ul id="footer-col-one-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-optimize"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/newsletter/optimize/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">optimize</span>
                </a><ul id="footer-col-one-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-advertisement"  href="/newsletter/optimize/advertisement/"  tabindex="0" >
                    <span class="nav-label ">advertisement</span>
                </a></li><li>
                <a class="nav-link    tnt-section-breaking"  href="/newsletter/optimize/breaking/"  tabindex="0" >
                    <span class="nav-label ">breaking</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/newsletter/optimize/calendar/"  tabindex="0" >
                    <span class="nav-label ">calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/newsletter/optimize/classifieds/"  tabindex="0" >
                    <span class="nav-label ">classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-daily_headlines"  href="/newsletter/optimize/daily_headlines/"  tabindex="0" >
                    <span class="nav-label ">daily_headlines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eat_and_drink"  href="/newsletter/optimize/eat_and_drink/"  tabindex="0" >
                    <span class="nav-label ">eat_and_drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-epages"  href="/newsletter/optimize/epages/"  tabindex="0" >
                    <span class="nav-label ">epages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-family_fun"  href="/newsletter/optimize/family_fun/"  tabindex="0" >
                    <span class="nav-label ">family_fun</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health_and_wellness"  href="/newsletter/optimize/health_and_wellness/"  tabindex="0" >
                    <span class="nav-label ">health_and_wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high_school_sports"  href="/newsletter/optimize/high_school_sports/"  tabindex="0" >
                    <span class="nav-label ">high_school_sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/newsletter/optimize/obituaries/"  tabindex="0" >
                    <span class="nav-label ">obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on_the_town"  href="/newsletter/optimize/on_the_town/"  tabindex="0" >
                    <span class="nav-label ">on_the_town</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/newsletter/optimize/sports/"  tabindex="0" >
                    <span class="nav-label ">sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/newsletter/optimize/weather/"  tabindex="0" >
                    <span class="nav-label ">weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weekly_best_of"  href="/newsletter/optimize/weekly_best_of/"  tabindex="0" >
                    <span class="nav-label ">weekly_best_of</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link    tnt-section-epages"    tabindex="0" >
                    <span class="nav-label ">ePages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"    tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"    tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-copyright-policy"    tabindex="0" >
                    <span class="nav-label ">Copyright Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-579716" class="tncms-block padding-top"><section id="block-579716" class="block emphasis-h4   " ><address>
    <strong>FrederickNewsPost.com </strong><br>
    351 Ballenger Center Drive<br>
    Frederick, MD 21703
    <br>
    
        <strong>Phone:</strong> 301-662-1177<br>
        <strong>Email:</strong> <a href="mailto:webmaster@fredericknewspost.com">webmaster@fredericknewspost.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-579711" class="tncms-block"><section id="block-579711" class="block emphasis-h3   " ><div id="html-asset-579711">
            <div class="html-content">
<div class="container">
<div class="row">
<div class="col-md-3">
<h5>Manage your account</h5>
<ul>
<li><a href="/site/contact.html">Contact Us</a></li>
<li><a href="https://fredericknewspost.com/users/admin/">Manage your membership</a></li>
<li><a href="/newsletter">Sign up for Newsletters</a></li>
<li><a href="http://fredericknewspost.md.newsmemory.com/">ePages</a></li>
<li><a href="/site/terms.html">Terms of Service</a></li>
<li><a href="/site/privacy.html">Privacy Policy</a></li>
<li><a href="/site/copyright.html">Copyright Policy</a></li>
</ul>
<br></div>
<div class="col-md-3">
<h5>Advertising information</h5>
<ul>
<li><a href="http://fnpclassifieds.com">Place a Classified Ad</a></li>
<li><a href="http://www.fredericknewspost.com/marketplace/">Manage your Marketplace listing</a></li>
<li><a href="http://fnpsolutions.com/">Learn about all our advertising services</a></li>
<li><a href="/site/adpolicies.html">Advertising Policies</a></li>
</ul>
<br></div>
<div class="col-md-3">
<h5>Submit news for publication</h5>
<ul>
<li><a href="http://fnpsites.net/submit-news/">Story ideas and press releases</a></li>
<li><a href="/site/forms/online_services/letter/">Send a Letter to the Editor</a></li>
<li><a href="http://fnpsites.net/submit-news/">School News</a></li>
<li><a href="http://www.legacy.com/obituaries/fredericknewspost/obituary-place-an-obituary.aspx">Submit an Obituary</a></li>
<!--<li><a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FREDERICKNEWSPOST&amp;publisher_url:fredericknewspost.com#/quick">Promote Your Event</a></li>-->
<li><a href="http://fnpsites.net/submit-news/">Submit Club & Organizations News</a></li>
</ul>
<br></div>
<div class="col-md-3">
<h5>Send milestone announcements</h5>
<ul>
<li><a href="http://www.fredericknewspost.com/news/community_page_news/announcements/births/">Births</a></li>
<li><a href="https://frederickweddings.com/category/announcements/engagement/">Engagements</a></li>
<li><a href="https://frederickweddings.com/category/announcements/wedding/">Weddings</a></li>
<li><a href="https://frederickweddings.com/category/announcements/anniversary/">Anniversaries</a></li>
<li><a href="http://www.fredericknewspost.com/news/community_page_news/announcements/honor_rolls/">Honor Rolls</a></li>
<li><a href="http://www.fredericknewspost.com/news/community_page_news/announcements/reunions/">Reunions</a></li>
</ul>
<br></div>
</div>
</div>
</div>
        </div></section></div><div id="tncms-block-579713" class="tncms-block"><section id="block-579713" class="block emphasis-h3   " ><div id="html-asset-579713">
            <div class="html-content"><div class="row">
<div class="col-md-12">
<p class="text-center">The Frederick News-Post is printed by <a href="http://fnpprintingandpublishing.com/">FNP Printing and Publishing</a>.</p>
</div>
</div></div>
        </div></section></div><div id="tncms-block-579712" class="tncms-block"><section id="block-579712" class="block emphasis-h3   " ><div id="html-asset-579712">
            <div class="html-content"><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hUvTvye9aRjLb"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hUvTvye9aRjLb.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- email tracking -->
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=25013910&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>
<!--/ email tracking -->

<!-- track ad blockers -->
<script> 
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script>
<!-- track ad blockers --></div>
        </div></section></div></div>
                

<!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a227d646-b6bf-5af6-81a7-218d80a92916")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9939.add('act', dmpData);_cc9939.bcp();
            });
        });
    
    </script>
    
    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 61820;
        _sf_async_config.domain = 'fredericknewspost.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news'; //CHANGE THIS
        _sf_async_config.authors = 'Susan Guynn'; //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "places/local/frederick_county", "terms/printview/local/20-50-100", "terms/source/frederick_news_post_staff", "terms/printview/community", "terms/source/frederick_news_post_community"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["yesterday", "old frederick armory", "rev. charles shell", "union rescue mission", "turkey dinners", "u.s. committee on energy", "mustang", "sen. james mcclure", "tom devaughn", "westside autobody", "lewistown", "sewer and water", "gov.-elect robert ehrlich", "job vacancies", "james mcclure", "politics", "software"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-580169'),
            query_input = d.getElementById('site-search-580169-term'),
            search_dropdown = d.getElementById('site-search-580169-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-580169 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-580164'),
            query_input = d.getElementById('site-search-580164-term'),
            search_dropdown = d.getElementById('site-search-580164-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-580164 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-874757b2-6722-11e2-9f0c-00127992bc8b-asset-a227d646-b6bf-5af6-81a7-218d80a92916").popover({
                                content: $("#author-popup-874757b2-6722-11e2-9f0c-00127992bc8b-asset-a227d646-b6bf-5af6-81a7-218d80a92916-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-a227d646-b6bf-5af6-81a7-218d80a92916"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.fredericknewspost.com/news/20-40-100-years-ago-nov-26/article_a227d646-b6bf-5af6-81a7-218d80a92916.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
        document.addEventListener("DOMContentLoaded", function() {
            __tnt.metering.comments.access(document.querySelector(".comments-container, .comments-expand, #comments-collapsible-toggle"), document.querySelector(".asset-comments .meter.message"));
        });
     /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-579769'),
            query_input = d.getElementById('site-search-579769-term'),
            search_dropdown = d.getElementById('site-search-579769-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-579769 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-579789'),
            query_input = d.getElementById('site-search-579789-term'),
            search_dropdown = d.getElementById('site-search-579789-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-579789 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9939.add('act', serviceData);_cc9939.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9939.add('act', dmpData);_cc9939.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>