
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fredericknewspost.com/content/tncms/live/" />
<meta name="keywords" content="tonya hatosy-stier, impact club, nonprofit, finance, economics, institutes, company, " />
<meta name="news_keywords" content="tonya hatosy-stier, impact club, nonprofit, finance, economics, institutes, company, " />
<meta name="description" content="Tonya Hatosy-Stier sat back in her chair in front of her computer and placed her hand over her chest, choking back tears." />
<meta name="author" content="Allen Etzler aetzler@newspost.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="U5Jc-uV8leW-DNzPbMyl6PIz4XzmImXHKrxDMp-0sog" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png?resize=828%2C630" />
<meta property="og:image:width" content="828" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Charity and fundraising go digital as nonprofits feel the sting from COVID-19" />
<meta property="og:description" content="Tonya Hatosy-Stier sat back in her chair in front of her computer and placed her hand over her chest, choking back tears." />
<meta property="og:site_name" content="The Frederick News-Post " />
<meta property="og:section" content="Social issues" />
<meta property="fb:app_id" content="284982468280061" />
<meta property="article:publisher" content="http://www.facebook.com/fredericknewspost" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frednewspost" />
<meta name="twitter:image:alt" content="Impact Club" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display|Ubuntu|Francois+One|Montserrat:400,700,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/live/global/resources/styles/site.css?_dc=1561412339"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news\/social_issues","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Allen Etzler\naetzler@newspost.com","id":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":679},"client":{"is_bot":"no","is_gdpr":"no"}},"ga_ua":"UA-1327821-2","taxonomy_1":"news","taxonomy_2":"social_issues","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"fredericknewspost.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,social_issues","weather_temp":56,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news\/social_issues","asset_id":"742f1c73-9f57-5609-8738-f984d7ff02ba","asset_headline":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","asset_byline":"By Allen Etzler\naetzler@newspost.com","asset_pub_date":"05\/30\/2020","asset_pub_time":"9:00 pm","asset_canonical":"https:\/\/www.fredericknewspost.com\/news\/social_issues\/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19\/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","asset_tag_1":"tonya hatosy-stier","asset_tag_2":"impact club","asset_tag_3":"nonprofit","asset_tag_4":"finance","asset_tag_5":"economics","asset_tag_6":"institutes","asset_tag_7":"company","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9939/cc.js?ns=_cc9939" id="LOTCC_9939"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9939.add('tp', 'TNNW');
		_cc9939.add('act', ' User Login');
		_cc9939.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9939.add('med', 'flag: featured');
	_cc9939.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1071", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tonya hatosy-stier","impact club","nonprofit","finance","economics","institutes","company",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fredericknewspost.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Top_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-779600'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-779600').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Top_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-783154'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-783154').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Middle_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-779599'] = googletag.defineSlot(adUnit, [300,250], 'ad-779599').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Middle2_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-779608'] = googletag.defineSlot(adUnit, [300,250], 'ad-779608').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Middle3_300x250';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-812907'] = googletag.defineSlot(adUnit, [300,250], 'ad-812907').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1032081/NPFM_Bottom_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [648,40]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-783152'] = googletag.defineSlot(adUnit, [[320,50],[648,40],[728,90]], 'ad-783152').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Charity and fundraising go digital as nonprofits feel the sting from COVID-19 | Social issues | fredericknewspost.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fredericknewspost.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Charity and fundraising go digital as nonprofits feel the sting from COVID-19 | Social issues | fredericknewspost.com" href="http://www.fredericknewspost.com/search/?f=rss&amp;t=article&amp;c=news/social_issues&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

        <script type='text/javascript'>

                /* get the main category to use for the MSection variable */
                var root_path = unescape(document.location.pathname);
                root_path.indexOf(1);			
                root_path.toLowerCase();				
                root_path = root_path.split("/")[1];
                var root_path = '/' + root_path;
                var root_path = root_path.replace(/[^a-z0-9\/]|\s+|\r?\n|\r/gmi, "_");
                if ( root_path == '/' ) {
                    root_path = '/homepage';
                }

                /* full_path comes from a TownNews provided variable */
                var full_path = '/news/social_issues';
                if ( full_path == '/' ) {
                    full_path = '/homepage';
                }


                console.log("MSection = " + root_path);
                console.log("SubSection = " + full_path);



                googletag.cmd.push(function() {
			googletag.pubads().setTargeting('SiteID','NPFM');
			googletag.pubads().setTargeting('MSection',root_path); 	/* top lvl parent */
			googletag.pubads().setTargeting('SubSection',full_path); /* current lvl parent */
		});
	</script>

	<script type='text/javascript'>
        
            if ( root_path == '/homepage' ) {
        
		googletag.cmd.push(function() {

	
			var Pencil = googletag.sizeMapping().
			addSize([959, 300]).
			addSize([0, 0], []).
			build();
                        
  
			/* for pencil ad */
			googletag.defineSlot('/1032081/NPFM_Expandable_959x300', [959, 300], 'NPFM_Expandable_959x300').
			defineSizeMapping(Pencil).
			addService(googletag.pubads());
			
			var targetSlot = '/1032081/NPFM_Expandable_959x300';
			googletag.pubads().addEventListener('slotRenderEnded', function(event) {
				console.log(event.slot.getAdUnitPath() + ' - ' + event.isEmpty);
				if (event.slot.getAdUnitPath() === targetSlot) {
					if (event.isEmpty) {
						hidePencilIframe();
					} else {
						startTimer();
					}
				}
			});
			/* for pencil ad */

			googletag.pubads().enableSingleRequest();
			googletag.enableServices();
                        
			
                 }); 
                 
           }


			/* CODE FOR PENCIL AD */

		/* BEGIN CHANGE VARIABLES HERE */
		var ad_width="959px";  /* width of the ad collapsed      **must include 'px'** */
		var ad_height="31px";  /* height of the ad collapsed      **must include 'px'** */
		var expanded_ad_width="959px";  /* width of the ad expanded      **must include 'px'** */
		var expanded_ad_height="300px"; /* height of the ad expanded      **must include 'px'** */
		var dfpIframeID = "google_ads_iframe_/1032081/NPFM_Expandable_959x300_0__container__";
		/* END CHANGE VARIABLES */
		
		
		function expandBanner() {
			document.getElementById(dfpIframeID).width = expanded_ad_width;
			document.getElementById(dfpIframeID).height = expanded_ad_height;
		}
		function closeBanner() {
			document.getElementById(dfpIframeID).width = ad_width;
			document.getElementById(dfpIframeID).height = ad_height;
		}
		
		/* BEGIN TIMER */
		
		var timeOut = 0;
	   
		function startTimer ()
		{
			document.getElementById(dfpIframeID).contentWindow.startTimer();
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function startTimerFromIframe ()
		{
			expandBanner();
			timeOut = setTimeout("stopTimer()", 10000);
		}
	
		function stopTimer ()
		{
			closeBanner();
			clearTimeout(timeOut);
		}
		
		function hidePencilIframe() {
			document.getElementById(dfpIframeID).style.display = 'none';
		}
	
		/* END CODE FOR PENCIL */		
	</script>

<!-- / @albohall #tntracking -->
<!-- #tntracking CRM 591349 11/2/2015 @alpittman --> 
        <script type='text/javascript'>
        var _sf_startpt=(new Date()).getTime()
        </script>
        



<!-- #tntracking CRM #598283 --> 


<!-- BlueConic Tag -->
<script src="//cdn.blueconic.net/fredericknewspost.js" async></script>
<!--/ BlueConic Tag -->

<!-- jsandy #752996 -->
<script type="text/javascript">

(function() {

var s = document.createElement('script');

s.type = 'text/javascript';

s.async = !0;

s.src = 'https://adserver.pressboard.ca/v3/embedder?media=172512';

var d = document.getElementsByTagName("script")[0];

d.parentNode.insertBefore(s, d);

})();

</script>
<!-- end #752996 -->


        </head>
        <body class="app-editorial grid-banded blox-asset uuid-742f1c73-9f57-5609-8738-f984d7ff02ba section-newssection-social-issues type-article infinity-disabled" data-authors='[]' data-path="/news/social_issues">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fredericknewspost.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fnews%2Fsocial_issues&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Allen+Etzler%0Aaetzler%40newspost.com&tncms.asset.id=742f1c73-9f57-5609-8738-f984d7ff02ba&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=679&tncms.client.is_bot=no&tncms.client.is_gdpr=no&ga_ua=UA-1327821-2&taxonomy_1=news&taxonomy_2=social_issues&blox_platform=desktop&blox_page_type=asset&blox_domain=fredericknewspost.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=news&blox_sections=news%2Csocial_issues&weather_temp=56&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_section=news%2Fsocial_issues&asset_id=742f1c73-9f57-5609-8738-f984d7ff02ba&asset_headline=Charity+and+fundraising+go+digital+as+nonprofits+feel+the+sting+from+COVID-19&asset_byline=By+Allen+Etzler%0Aaetzler%40newspost.com&asset_pub_date=05%2F30%2F2020&asset_pub_time=9%3A00+pm&asset_canonical=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html&asset_tag_1=tonya+hatosy-stier&asset_tag_2=impact+club&asset_tag_3=nonprofit&asset_tag_4=finance&asset_tag_5=economics&asset_tag_6=institutes&asset_tag_7=company&asset_flag_1=featured&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJLZ8G" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-PJLZ8G');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
               <div>
                    <div class="panel-heading service-heading" style="background: #444;color: #FFF;">
                        <h3 class="panel-title">Thank you for reading!</h3>
                    </div>
                    <div class="panel-body">
                       <div class="not-logged-in">
                                <div class="col-xs-12">
                                    <div class="row not-logged-in">
                                        <div class="col-xs-6">
                                             <h4>Already a member?</h4>
                                             <div class="text">Login Now</div>
                                             <a class="btn btn-default btn-block btn-primary" href="https://www.fredericknewspostonline.com/member-center/">Click Here!</a>
                                        </div>
                                        <div class="col-xs-6">
                                            <h4>Currently a News-Post subscriber?</h4>
                                            <div class="text">Activate your membership at no additional charge.</div>
                                            <a class="btn btn-default btn-block btn-primary" href="http://www.fredericknewspost.com/activate/">Click Here!</a>
                                        </div>
                                    </div>
                                </div>    
                                <div class="col-xs-12">
                                    <div class="row not-logged-in">
                                        <div class="col-xs-6">
                                             <h4>Need more information?</h4>
                                             <div class="text">Learn about the benefits of membership.</div>
                                             <a class="btn btn-default btn-block btn-primary" href="http://www.fredericknewspost.com/join/">Click Here!</a>
                                        </div>
                                        <div class="col-xs-6">
                                             <h4>Ready to join?</h4>
                                             <div class="text">Choose the membership plan that fits your needs.</div>
                                             <a class="btn btn-default btn-block btn-primary" href="http://www.fredericknewspost.com/join/">Click Here!</a>
                                        </div>
                                    </div>
                                </div>    
                            </div>
                    </div>
                    
                </div>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.fredericknewspost.com/users/admin/service/purchase/">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.fredericknewspost.com/users/admin/service/purchase/">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.fredericknewspost.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fredericknewspost.com%252Fnews%252Fsocial_issues%252Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%252Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong>  <p><a href="https://www.fredericknewspost.com/users/login/">Log in</a> or read 2 more articles before <a href="https://www.fredericknewspost.com/users/signup/">registering</a>, and 8 before <a href="https://www.fredericknewspost.com/subscribe/">becoming a member.</a></p>.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">log in</a> or <a class="alert-link" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="500">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">log in</a> to your registered account or <a class="alert-link" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">create an account</a> to receive 6 more articles over the next 30 days.</span><span class="logged-in"><a href="https://www.fredericknewspost.com/subscribe">join now</a></span> for unlimited access.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Share unlimited digital access with 4 family members… <a href="https://www.fredericknewspost.com/subscribe">join now</a>.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> To continue reading your local news, please <a href="https://www.fredericknewspost.com/users/signup/">register</a> for free. Or <a href="https://www.fredericknewspost.com/subscribe">join</a> for unlimited access. (Already a member? <a href="https://www.fredericknewspost.com/users/login/">Log in</a>.)</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> To continue reading your local news, please <a href="https://www.fredericknewspost.com/users/signup/">register</a> for free. Or <a href="https://www.fredericknewspost.com/subscribe">join</a> for unlimited access. (Already a member? <a href="https://www.fredericknewspost.com/users/login/">Log in</a>.)</p>
    </div>

</template>

    <template class="template meter access" data-count="499">
       <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Local news and analysis – and much more. By joining you get unlimited access to it all.<a href="https://www.fredericknewspost.com/subscribe">Join now</a>.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="498">
       <div class="meter notification alert alert-dismissable alert-info">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p>Share unlimited digital access with 4 family members… <a href="https://www.fredericknewspost.com/subscribe">join now</a>.</p>
    </div>
</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> To continue reading your local news, please <a href="https://www.fredericknewspost.com/users/signup/">register</a> for free. Or <a href="https://www.fredericknewspost.com/subscribe">join</a> for unlimited access. (Already a member? <a href="https://www.fredericknewspost.com/users/login/">Log in</a>.)</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1071);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-742f1c73-9f57-5609-8738-f984d7ff02ba" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.fredericknewspost.com/users/admin/contribute/article/?assetid=742f1c73-9f57-5609-8738-f984d7ff02ba&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.fredericknewspost.com/users/admin/contribute/article/?from_section=/news/social_issues"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-580170" class="tncms-block hidden-md hidden-lg visible-xs visible-sm"><div id="user-controls-580170" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fredericknewspost.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-580170').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fredericknewspost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580170').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fredericknewspost.com/users/logout/" id="user-logout-form-580170"><input type="hidden" name="referer_url" value="https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/search/"  class="nav-link tnt-section-search-the-site">Search the site</a>
                                </li><li>
                                    <a href="/epages/"  class="nav-link tnt-section-epages-edition">ePages edition</a>
                                </li><li>
                                    <a href="/membercenter/"  class="nav-link tnt-section-member-center">Member Center </a>
                                </li><li>
                                    <a href="http://npp.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-member-rewards">Member rewards</a>
                                </li><li>
                                    <a href="https://fredericknewspost.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="/about_us/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                                </li><li>
                                    <a href="https://fredericknewspostonline.com/member-center/Federated/TNFederatedAuth.php?path=memCenter"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-service">Customer Service</a>
                                </li><li>
                                    <a href="https://fredericknewspostonline.com/member-center/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/fnpinfocus/"  class="nav-link tnt-section-buy-photos">Buy photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/places/"  class="nav-link tnt-section-news-by-town">News by town >></a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/fredericknewspost/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/72_hours/"  class="nav-link tnt-section-72-hours">72 Hours</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & entertainment</a>
                                </li><li>
                                    <a href="/news/crime_and_justice/"  class="nav-link tnt-section-crime-justice">Crime & justice</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/economy_and_business/"  class="nav-link tnt-section-economy-business">Economy & business</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                                </li><li>
                                    <a href="/news/politics_and_government/"  class="nav-link tnt-section-politics-government">Politics & government</a>
                                </li><li>
                                    <a href="https://www.fnppodcasts.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/public/"  class="nav-link tnt-section-wire-stories-public">Wire stories (public)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/letter_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/level/high_school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/level/professional/"  class="nav-link tnt-section-professional-all-sports">Professional: All Sports</a>
                                </li><li>
                                    <a href="http://www.fnppodcasts.com/finalscore"  target="_blank" rel="noopener" class="nav-link tnt-section-the-final-score-podcast">The Final Score - podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/special/topics/"  class="nav-link tnt-section-topics">Topics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/continuing_coverage/coronavirus/"  class="nav-link tnt-section-coronavirus-coverage">Coronavirus coverage</a>
                                </li><li>
                                    <a href="/news/continuing_coverage/downtown_hotel/"  class="nav-link tnt-section-downtown-hotel-project">Downtown Hotel Project</a>
                                </li><li>
                                    <a href="/news/continuing_coverage/great_frederick_fair/"  class="nav-link tnt-section-the-great-frederick-fair">The Great Frederick Fair</a>
                                </li><li>
                                    <a href="/news/continuing_coverage/ww2_vets/"  class="nav-link tnt-section-wwii-vet-stories">WWII Vet Stories</a>
                                </li><li>
                                    <a href="/news/continuing_coverage/heroin/"  class="nav-link tnt-section-heroins-toll">Heroin's toll</a>
                                </li><li>
                                    <a href="/special/topics/"  class="nav-link tnt-section-more-news-topics">More News Topics >></a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar/"  class="nav-link tnt-section-calendar-events">Calendar & events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/72_hours/"  class="nav-link tnt-section-72-hours">72 Hours</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-full-calendar">Full calendar</a>
                                </li><li>
                                    <a href="https://www.motherearthnewsfair.com/maryland/"  target="_blank" rel="noopener" class="nav-link tnt-section-mother-earth-news-fair">Mother Earth News Fair</a>
                                </li><li>
                                    <a href="/special/frederick_foodie/"  class="nav-link tnt-section-frederick-foodie">Frederick Foodie</a>
                                </li><li>
                                    <a href="/calendar/family/"  class="nav-link tnt-section-family-fun">Family Fun</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds-local">Classifieds & local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/curbside/"  class="nav-link tnt-section-curbside">Curbside</a>
                                </li><li>
                                    <a href="http://fnpclassifieds.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/yard_sales/"  class="nav-link tnt-section-yard-sales">Yard sales</a>
                                </li><li>
                                    <a href="https://jobs.newspost.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/fnpjobs/"  class="nav-link tnt-section-fnp-jobs-opportunities">FNP jobs & opportunities</a>
                                </li><li>
                                    <a href="/find_local/real_estate/"  class="nav-link tnt-section-real-estate">Real estate</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-listings">Business listings</a>
                                </li><li>
                                    <a href="/marketplace/camp_directory/"  class="nav-link tnt-section-summer-camp-directory">Summer Camp Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a   class="nav-link tnt-section-contests">Contests >></a>
                                </li><li>
                                    <a href="https://fnppodcasts.com"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts >></a>
                                </li><li>
                                    <a href="/special/special_publications/"  class="nav-link tnt-section-special-publications">Special publications >></a>
                                </li><li>
                                    <a href="/things_to_do/summer_camp"  class="nav-link tnt-section-summer-camps">Summer Camps</a>
                                </li><li>
                                    <a href="https://frederickweddings.com"  target="_blank" rel="noopener" class="nav-link tnt-section-frederickweddingscom">FrederickWeddings.com</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="https://newspaperarchive.com/us/maryland/frederick/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical archives</a>
                                </li><li>
                                    <a href="https://fnpnie.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="https://fnpinfocus.mycapture.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-reprints-and-photo-purchases">Reprints and photo purchases</a>
                                </li><li>
                                    <a href="/public/sponsored_content/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.fredericknewspost.com/terms/source/other/2020-voters-guide-primary/pdf_83fcaa14-96b1-11ea-9d20-2732959479b5.html"  target="_blank" rel="noopener" class="nav-link tnt-section-voters-guide">Voters Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-580169" class="tncms-block"><section id="block-580169" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-580169" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-580169" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-580169-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580169-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-580169-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580169').submit();
        return false;
    });

    $('#site-search-580169').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580169 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580169 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580169-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-783205" class="tncms-block fnp-logo-block"><div id="site-logo-783205" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=400%2C47 400w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg?resize=540%2C64 540w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/6ca88316-9143-11e9-92c9-b7942721e379.jpg 750w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-epages"  href="http://fredericknewspost.md.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">ePages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://fnpclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.newspost.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-member-center"  href="/membercenter/" >
                    <span class="nav-label">Member Center</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://fredericknewspostonline.com/member-center/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-762164" class="tncms-block"><div id="weather-762164" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?partner=FredNP" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">56&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-762451" class="tncms-block pull-right"><section id="block-762451" class="block emphasis-h3   " ><div class="block"><a href="https://frederickair.com/?utm_source=FNP&utm_medium=widget&utm_campaign=weather_sponsorship" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/f989cd5e-5551-11e9-94f8-f70f87da529e.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-779600" class="tncms-block hidden-xs ogden-masthead-full-top-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-779600" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779600');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-783016" class="tncms-block"><section id="block-783016" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=300%2C27 300w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=400%2C36 400w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=540%2C48 540w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=750%2C67 750w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png?resize=1200%2C107 1200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/custom/image/5de397c2-9133-11e9-978e-2f4cfc76985c.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-580164" class="tncms-block visible-xs visible-sm"><ul id="site-search-580164-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-580164" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-580164-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-580164-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-580164-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-580164').submit();
        return false;
    });

    $('#site-search-580164').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-580164 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-580164 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-580164-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-580163" class="tncms-block"><div id="user-controls-580163" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fredericknewspost.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fredericknewspost.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-580163').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fredericknewspost.com/users/logout/" id="user-logout-form-580163"><input type="hidden" name="referer_url" value="https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-search-the-site"  href="/search/" >
                    <span class="nav-label">Search the site</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epages-edition"  href="/epages/" >
                    <span class="nav-label">ePages edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-member-center"  href="/membercenter/" >
                    <span class="nav-label">Member Center </span>
                </a></li><li>
                <a class="nav-link  tnt-section-member-rewards"  href="http://npp.clickitrewards.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Member rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://fredericknewspost.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/about_us/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="https://fredericknewspostonline.com/member-center/Federated/TNFederatedAuth.php?path=memCenter"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://fredericknewspostonline.com/member-center/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="/fnpinfocus/" >
                    <span class="nav-label">Buy photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news-by-town"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/places/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">News by town >></span>
                </a><ul id="main-nav_menu-child-2-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-brunswick-rosemont"  href="/places/local/frederick_county/brunswick-rosemont/" >
                    <span class="nav-label">Brunswick & Rosemont</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frederick"  href="/places/local/frederick_county/frederick/" >
                    <span class="nav-label">Frederick</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson"  href="/places/local/frederick_county/jefferson/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-linganore-bartonsville"  href="/places/local/frederick_county/linganore-bartonsville/" >
                    <span class="nav-label">Linganore & Bartonsville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-middletown-braddock-heights"  href="/places/local/frederick_county/middletown_braddock_heights/" >
                    <span class="nav-label">Middletown & Braddock Heights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mount-airy"  href="/places/local/frederick_county/mount_airy/" >
                    <span class="nav-label">Mount Airy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-myersville"  href="/places/local/frederick_county/myersville/" >
                    <span class="nav-label">Myersville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-market"  href="/places/local/frederick_county/new_market/" >
                    <span class="nav-label">New Market</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thurmont-emmitsburg"  href="/places/local/frederick_county/thurmont-emmitsburg/" >
                    <span class="nav-label">Thurmont & Emmitsburg</span>
                </a></li><li>
                <a class="nav-link  tnt-section-urbana-ijamsville-monrovia"  href="/places/local/frederick_county/urbana-ijamsville-monrovia/" >
                    <span class="nav-label">Urbana, Ijamsville & Monrovia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walkersville-woodsboro-libertytown"  href="/places/local/frederick_county/walkersville-woodsboro-libertytown/" >
                    <span class="nav-label">Walkersville, Woodsboro & Libertytown</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/fredericknewspost/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-72-hours"  href="/72_hours/" >
                    <span class="nav-label">72 Hours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/news/arts_and_entertainment/" >
                    <span class="nav-label">Arts & entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-justice"  href="/news/crime_and_justice/" >
                    <span class="nav-label">Crime & justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-economy-business"  href="/news/economy_and_business/" >
                    <span class="nav-label">Economy & business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/news/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-politics-government"  href="/news/politics_and_government/" >
                    <span class="nav-label">Politics & government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="https://www.fnppodcasts.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wire-stories-public"  href="/public/" >
                    <span class="nav-label">Wire stories (public)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letter_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/level/high_school/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-professional-all-sports"  href="/sports/level/professional/" >
                    <span class="nav-label">Professional: All Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-final-score-podcast"  href="http://www.fnppodcasts.com/finalscore"  target="_blank" rel="noopener">
                    <span class="nav-label">The Final Score - podcast</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-topics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special/topics/" >
                    <span class="nav-label">Topics</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coronavirus-coverage"  href="/news/continuing_coverage/coronavirus/" >
                    <span class="nav-label">Coronavirus coverage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-downtown-hotel-project"  href="/news/continuing_coverage/downtown_hotel/" >
                    <span class="nav-label">Downtown Hotel Project</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-great-frederick-fair"  href="/news/continuing_coverage/great_frederick_fair/" >
                    <span class="nav-label">The Great Frederick Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wwii-vet-stories"  href="/news/continuing_coverage/ww2_vets/" >
                    <span class="nav-label">WWII Vet Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-heroins-toll"  href="/news/continuing_coverage/heroin/" >
                    <span class="nav-label">Heroin's toll</span>
                </a></li><li>
                <a class="nav-link  tnt-section-more-news-topics"  href="/special/topics/" >
                    <span class="nav-label">More News Topics >></span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar/" >
                    <span class="nav-label">Calendar & events</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-72-hours"  href="/72_hours/" >
                    <span class="nav-label">72 Hours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-full-calendar"  href="/calendar/" >
                    <span class="nav-label">Full calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mother-earth-news-fair"  href="https://www.motherearthnewsfair.com/maryland/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mother Earth News Fair</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frederick-foodie"  href="/special/frederick_foodie/" >
                    <span class="nav-label">Frederick Foodie</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-fun"  href="/calendar/family/" >
                    <span class="nav-label">Family Fun</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Classifieds & local</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-curbside"  href="/marketplace/curbside/" >
                    <span class="nav-label">Curbside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://fnpclassifieds.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-yard-sales"  href="/yard_sales/" >
                    <span class="nav-label">Yard sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.newspost.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fnp-jobs-opportunities"  href="/fnpjobs/" >
                    <span class="nav-label">FNP jobs & opportunities</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/find_local/real_estate/" >
                    <span class="nav-label">Real estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-listings"  href="/marketplace/" >
                    <span class="nav-label">Business listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-summer-camp-directory"  href="/marketplace/camp_directory/" >
                    <span class="nav-label">Summer Camp Directory</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Contests >></span>
                </a><ul id="main-nav_menu-child-8-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-best-of-the-best-2019"  href="/special/best_of_the_best/" >
                    <span class="nav-label">Best of the Best 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scared-of-santa-2019"  href="https://fnp.secondstreetapp.com/Scared-of-Santa-2019/"  target="_blank" rel="noopener">
                    <span class="nav-label">Scared of Santa 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best-2018"  href="https://fnpsites.net/bob2018/"  target="_blank" rel="noopener">
                    <span class="nav-label">Best of the Best 2018</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cutest-couple-2020"  href="https://fnp.secondstreetapp.com/Cutest-Couples-2020/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cutest Couple 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cutest-pets-2020"  href="http://www.fredericknewspost.com/goto/pets"  target="_blank" rel="noopener">
                    <span class="nav-label">Cutest Pets 2020</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://fnppodcasts.com"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Podcasts >></span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-frederick-uncut"  href="https://www.fnppodcasts.com/frederick-uncut"  target="_blank" rel="noopener">
                    <span class="nav-label">Frederick Uncut</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uncapped"  href="https://www.fnppodcasts.com/uncapped"  target="_blank" rel="noopener">
                    <span class="nav-label">UnCapped</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-final-score"  href="https://www.fnppodcasts.com/finalscore"  target="_blank" rel="noopener">
                    <span class="nav-label">The Final Score</span>
                </a></li><li>
                <a class="nav-link  tnt-section-just-another-sports-podcast"  href="https://www.fnppodcasts.com/just-another-sports-podcast"  target="_blank" rel="noopener">
                    <span class="nav-label">Just Another Sports Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-needle"  href="https://www.fnppodcasts.com/the-needle"  target="_blank" rel="noopener">
                    <span class="nav-label">The Needle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fnp-politics"  href="https://www.fnppodcasts.com/politics"  target="_blank" rel="noopener">
                    <span class="nav-label">FNP Politics</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-publications"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special/special_publications/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Special publications >></span>
                </a><ul id="main-nav_menu-child-8-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-primary-voters-guide"  href="https://www.fredericknewspost.com/terms/source/other/2020-voters-guide-primary/pdf_83fcaa14-96b1-11ea-9d20-2732959479b5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Primary Voters Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-it-downtown-2019-2020"  href="https://issuu.com/fredericknews-post/docs/dfp_getdowntown2019_pgs"  target="_blank" rel="noopener">
                    <span class="nav-label">Get It Downtown 2019 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hello-frederick-2019"  href="/special/hello/" >
                    <span class="nav-label">Hello, Frederick 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prime-time-may-2020"  href="https://issuu.com/fredericknews-post/docs/primetime_5_20_web"  target="_blank" rel="noopener">
                    <span class="nav-label">Prime Time, May 2020</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prime-time-june-2020"  href="https://issuu.com/fredericknews-post/docs/primetimejune2020"  target="_blank" rel="noopener">
                    <span class="nav-label">Prime Time, June 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-summer-camps"  href="/things_to_do/summer_camp" >
                    <span class="nav-label">Summer Camps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-frederickweddingscom"  href="https://frederickweddings.com"  target="_blank" rel="noopener">
                    <span class="nav-label">FrederickWeddings.com</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-archives"  href="https://newspaperarchive.com/us/maryland/frederick/"  target="_blank" rel="noopener">
                    <span class="nav-label">Historical archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-in-education"  href="https://fnpnie.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper in Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-reprints-and-photo-purchases"  href="https://fnpinfocus.mycapture.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Reprints and photo purchases</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-content"  href="/public/sponsored_content/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-voters-guide"  href="https://www.fredericknewspost.com/terms/source/other/2020-voters-guide-primary/pdf_83fcaa14-96b1-11ea-9d20-2732959479b5.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Voters Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-783154" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-783154" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783154');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" class="carousel-inner"><div  class="item photo-57a223fb-b9ca-5c0d-8cec-5835169a34e3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png"
                    
                    alt="Impact Club"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="730"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target=".caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Impact Club co-founder Eric Verdi holds a hat with names of three nonprofits to randomly select which would present first for a chance to win $29,100 at the Impact Club's May meeting. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of Impact Club</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/impact-club/image_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57a223fb-b9ca-5c0d-8cec-5835169a34e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Impact%20Club&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/impact-club/image_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57a223fb-b9ca-5c0d-8cec-5835169a34e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/impact-club/image_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/impact-club/image_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57a223fb-b9ca-5c0d-8cec-5835169a34e3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/57a223fb-b9ca-5c0d-8cec-5835169a34e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57a223fb-b9ca-5c0d-8cec-5835169a34e3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Impact%20Club&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57a223fb-b9ca-5c0d-8cec-5835169a34e3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/impact-club/image_57a223fb-b9ca-5c0d-8cec-5835169a34e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57a223fb-b9ca-5c0d-8cec-5835169a34e3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57a223fb-b9ca-5c0d-8cec-5835169a34e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57a223fb-b9ca-5c0d-8cec-5835169a34e3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57a223fb-b9ca-5c0d-8cec-5835169a34e3" class="save-list-57a223fb-b9ca-5c0d-8cec-5835169a34e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57a223fb-b9ca-5c0d-8cec-5835169a34e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88254163-ce26-5b0c-8650-24f00a98d629">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/8/82/88254163-ce26-5b0c-8650-24f00a98d629/5ed18b86b7f1a.image.jpg?resize=1200%2C795"
                    
                    alt="Woman to Woman Mentoring"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/8/82/88254163-ce26-5b0c-8650-24f00a98d629/5ed18b86b7f1a.image.jpg?resize=1200%2C795" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target=".caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tonya Hatosy-Stier, executive director of Woman to Woman Mentoring, (right) and Amy Savitt, program manager of Woman to Woman Mentoring. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy Tonya Hatosy-Stier</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fwoman-to-woman-mentoring%2Fimage_88254163-ce26-5b0c-8650-24f00a98d629.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/woman-to-woman-mentoring/image_88254163-ce26-5b0c-8650-24f00a98d629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88254163-ce26-5b0c-8650-24f00a98d629"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Woman%20to%20Woman%20Mentoring&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fwoman-to-woman-mentoring%2Fimage_88254163-ce26-5b0c-8650-24f00a98d629.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/woman-to-woman-mentoring/image_88254163-ce26-5b0c-8650-24f00a98d629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88254163-ce26-5b0c-8650-24f00a98d629"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/woman-to-woman-mentoring/image_88254163-ce26-5b0c-8650-24f00a98d629.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/woman-to-woman-mentoring/image_88254163-ce26-5b0c-8650-24f00a98d629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88254163-ce26-5b0c-8650-24f00a98d629"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/88254163-ce26-5b0c-8650-24f00a98d629" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88254163-ce26-5b0c-8650-24f00a98d629"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Woman%20to%20Woman%20Mentoring&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fwoman-to-woman-mentoring%2Fimage_88254163-ce26-5b0c-8650-24f00a98d629.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88254163-ce26-5b0c-8650-24f00a98d629"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/woman-to-woman-mentoring/image_88254163-ce26-5b0c-8650-24f00a98d629.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88254163-ce26-5b0c-8650-24f00a98d629"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88254163-ce26-5b0c-8650-24f00a98d629-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88254163-ce26-5b0c-8650-24f00a98d629" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88254163-ce26-5b0c-8650-24f00a98d629" class="save-list-88254163-ce26-5b0c-8650-24f00a98d629-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88254163-ce26-5b0c-8650-24f00a98d629" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-501c7204-3f15-53be-a3d6-7491e36347ab">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Impact Club"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/01/501c7204-3f15-53be-a3d6-7491e36347ab/5ed30461e44dd.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target=".caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Members of Impact Club gathered for the group's virtual meeting where they voted to donate $29,100 to Woman to Woman Mentoring this month. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of Impact Club</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_501c7204-3f15-53be-a3d6-7491e36347ab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/impact-club/image_501c7204-3f15-53be-a3d6-7491e36347ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"501c7204-3f15-53be-a3d6-7491e36347ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Impact%20Club&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_501c7204-3f15-53be-a3d6-7491e36347ab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/impact-club/image_501c7204-3f15-53be-a3d6-7491e36347ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"501c7204-3f15-53be-a3d6-7491e36347ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/impact-club/image_501c7204-3f15-53be-a3d6-7491e36347ab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/impact-club/image_501c7204-3f15-53be-a3d6-7491e36347ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"501c7204-3f15-53be-a3d6-7491e36347ab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/501c7204-3f15-53be-a3d6-7491e36347ab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"501c7204-3f15-53be-a3d6-7491e36347ab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Impact%20Club&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_501c7204-3f15-53be-a3d6-7491e36347ab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"501c7204-3f15-53be-a3d6-7491e36347ab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/impact-club/image_501c7204-3f15-53be-a3d6-7491e36347ab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"501c7204-3f15-53be-a3d6-7491e36347ab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-501c7204-3f15-53be-a3d6-7491e36347ab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="501c7204-3f15-53be-a3d6-7491e36347ab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="501c7204-3f15-53be-a3d6-7491e36347ab" class="save-list-501c7204-3f15-53be-a3d6-7491e36347ab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="501c7204-3f15-53be-a3d6-7491e36347ab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee7028dc-893c-5053-9b53-909e83f99713">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Impact Club"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="593"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/e/e7/ee7028dc-893c-5053-9b53-909e83f99713/5ed18b869e757.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target=".caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Frederick's Impact held its quarterly meeting virtually this month, and the organization donated $29,100 to Woman to Woman Mentoring. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of Impact Club</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_ee7028dc-893c-5053-9b53-909e83f99713.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/impact-club/image_ee7028dc-893c-5053-9b53-909e83f99713.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7028dc-893c-5053-9b53-909e83f99713"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Impact%20Club&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_ee7028dc-893c-5053-9b53-909e83f99713.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/impact-club/image_ee7028dc-893c-5053-9b53-909e83f99713.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7028dc-893c-5053-9b53-909e83f99713"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/impact-club/image_ee7028dc-893c-5053-9b53-909e83f99713.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/impact-club/image_ee7028dc-893c-5053-9b53-909e83f99713.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7028dc-893c-5053-9b53-909e83f99713"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/ee7028dc-893c-5053-9b53-909e83f99713" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee7028dc-893c-5053-9b53-909e83f99713"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Impact%20Club&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fimpact-club%2Fimage_ee7028dc-893c-5053-9b53-909e83f99713.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee7028dc-893c-5053-9b53-909e83f99713"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/impact-club/image_ee7028dc-893c-5053-9b53-909e83f99713.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee7028dc-893c-5053-9b53-909e83f99713"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee7028dc-893c-5053-9b53-909e83f99713-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee7028dc-893c-5053-9b53-909e83f99713" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee7028dc-893c-5053-9b53-909e83f99713" class="save-list-ee7028dc-893c-5053-9b53-909e83f99713-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee7028dc-893c-5053-9b53-909e83f99713" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-742f1c73-9f57-5609-8738-f984d7ff02ba" class="asset article-default"  data-url="https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png?resize=828%2C630">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fredericknewspost.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fredericknewspost.com\/tncms\/search\/mlt\/?origin=742f1c73-9f57-5609-8738-f984d7ff02ba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-742f1c73-9f57-5609-8738-f984d7ff02ba" class="asset-paging">
                <div id="paging-prev-742f1c73-9f57-5609-8738-f984d7ff02ba" class="paging-link prev offset"></div>
                <div id="paging-next-742f1c73-9f57-5609-8738-f984d7ff02ba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Charity and fundraising go digital as nonprofits feel the sting from COVID-19
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a6544410-a715-11e8-9424-a7d29758c022-asset-742f1c73-9f57-5609-8738-f984d7ff02ba" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.fredericknewspost.com/users/profile/allenetzler">By Allen Etzler
aetzler@newspost.com</a></span>
                
                    <div id="author-popup-a6544410-a715-11e8-9424-a7d29758c022-asset-742f1c73-9f57-5609-8738-f984d7ff02ba-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a6544410-a715-11e8-9424-a7d29758c022">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fredericknewspost.com/users/profile/allenetzler" rel="author" class="tnt-user-profile-link tnt-user-name">Allen Etzler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aetzler@newspost.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a6544410-a715-11e8-9424-a7d29758c022-asset-742f1c73-9f57-5609-8738-f984d7ff02ba').popover({
                            content: $('#author-popup-a6544410-a715-11e8-9424-a7d29758c022-asset-742f1c73-9f57-5609-8738-f984d7ff02ba-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-30T21:00:00-04:00" class="tnt-date asset-date text-muted">
            May 30, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-30T21:00:00-04:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-30T21:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-30T21:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-30T21:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charity%20and%20fundraising%20go%20digital%20as%20nonprofits%20feel%20the%20sting%20from%20COVID-19&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/742f1c73-9f57-5609-8738-f984d7ff02ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Charity%20and%20fundraising%20go%20digital%20as%20nonprofits%20feel%20the%20sting%20from%20COVID-19&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba" class="carousel-inner"><div  class="item photo-57a223fb-b9ca-5c0d-8cec-5835169a34e3">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-57a223fb-b9ca-5c0d-8cec-5835169a34e3" data-instance="#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target="#photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="730">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png"
                    
                    alt="Impact Club"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="960"
                    height="730"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/7a/57a223fb-b9ca-5c0d-8cec-5835169a34e3/5ed18b84017d7.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Impact Club co-founder Eric Verdi holds a hat with names of three nonprofits to randomly select which would present first for a chance to win $29,100 at the Impact Club's May meeting. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of Impact Club</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-88254163-ce26-5b0c-8650-24f00a98d629">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-88254163-ce26-5b0c-8650-24f00a98d629" data-instance="#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target="#photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1769">
            <meta itemprop="height" content="1172">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/8/82/88254163-ce26-5b0c-8650-24f00a98d629/5ed18b86b7f1a.image.jpg?resize=1200%2C795">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/8/82/88254163-ce26-5b0c-8650-24f00a98d629/5ed18b86b7f1a.image.jpg?resize=1200%2C795">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/8/82/88254163-ce26-5b0c-8650-24f00a98d629/5ed18b86b7f1a.image.jpg?resize=1200%2C795"
                    
                    alt="Woman to Woman Mentoring"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1769"
                    height="1172"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/8/82/88254163-ce26-5b0c-8650-24f00a98d629/5ed18b86b7f1a.image.jpg?resize=1200%2C795" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tonya Hatosy-Stier, executive director of Woman to Woman Mentoring, (right) and Amy Savitt, program manager of Woman to Woman Mentoring. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy Tonya Hatosy-Stier</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-501c7204-3f15-53be-a3d6-7491e36347ab">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-501c7204-3f15-53be-a3d6-7491e36347ab" data-instance="#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target="#photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/01/501c7204-3f15-53be-a3d6-7491e36347ab/5ed30461e44dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/01/501c7204-3f15-53be-a3d6-7491e36347ab/5ed30461e44dd.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Impact Club"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/5/01/501c7204-3f15-53be-a3d6-7491e36347ab/5ed30461e44dd.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Members of Impact Club gathered for the group's virtual meeting where they voted to donate $29,100 to Woman to Woman Mentoring this month. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of Impact Club</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ee7028dc-893c-5053-9b53-909e83f99713">
                            <div class="item-container">
				                <div data-track-object='{"title":"Charity and fundraising go digital as nonprofits feel the sting from COVID-19","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-ee7028dc-893c-5053-9b53-909e83f99713" data-instance="#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal" data-target="#photo-carousel-742f1c73-9f57-5609-8738-f984d7ff02ba" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="593">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/e/e7/ee7028dc-893c-5053-9b53-909e83f99713/5ed18b869e757.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/e/e7/ee7028dc-893c-5053-9b53-909e83f99713/5ed18b869e757.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Impact Club"
                    class="img-responsive owl-lazy default"
                    width="600"
                    height="593"
                    data-src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/editorial/e/e7/ee7028dc-893c-5053-9b53-909e83f99713/5ed18b869e757.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-742f1c73-9f57-5609-8738-f984d7ff02ba collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Frederick's Impact held its quarterly meeting virtually this month, and the organization donated $29,100 to Woman to Woman Mentoring. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo Courtesy of Impact Club</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="742f1c73-9f57-5609-8738-f984d7ff02ba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charity%20and%20fundraising%20go%20digital%20as%20nonprofits%20feel%20the%20sting%20from%20COVID-19&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/742f1c73-9f57-5609-8738-f984d7ff02ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Charity%20and%20fundraising%20go%20digital%20as%20nonprofits%20feel%20the%20sting%20from%20COVID-19&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-742f1c73-9f57-5609-8738-f984d7ff02ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="742f1c73-9f57-5609-8738-f984d7ff02ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="742f1c73-9f57-5609-8738-f984d7ff02ba" class="save-list-742f1c73-9f57-5609-8738-f984d7ff02ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="742f1c73-9f57-5609-8738-f984d7ff02ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80009"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80009"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="subscriber-preview"><p>Tonya Hatosy-Stier sat back in her chair in front of her computer and placed her hand over her chest, choking back tears.</p></div><div class="subscriber-preview"><p>She knew the $29,100 her nonprofit Woman to Woman Mentoring just received was going to help a lot of young women.</p></div><div class="subscriber-only"><p>"How do you not cry when something like this happens? It’s going to impact so many lives. There’s so much need,” she said to 100 members of Frederick’s Impact Club upon finding out she was the beneficiary of the organization’s quarterly donation. "I can’t believe you guys do this, it is just so amazing.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A typical celebration of this kind of donation from the Impact Club might call for hugs all around — especially from Hatosy-Stier. But, in an era where COVID-19 has prevented all large gatherings from taking place, Hatosy-Stier was left to offer her thanks to the group from behind a computer screen.</p></div><div class="subscriber-only"><p>The Impact Club, a national organization with local clubs across the U.S. that ask its members to donate $100 every three months, hosted its first virtual quarterly meeting May 19 using ZOOM, where 100 members heard presentations from three nonprofits — Woman to Woman Mentoring, the Animal Welfare League of Frederick County, and Community Living — and picked the winner.</p></div><div class="subscriber-only"><p>It’s no secret the COVID-19 pandemic has decimated the economy. But it’s also taken a toll on nonprofit organizations, which typically operate on thin margins under normal conditions. And the lack of person-to-person interaction largely prevents them from fundraising the same way they typically would, which makes philanthropic organizations like the Impact Club, Ausherman Foundation and Delaplaine Foundation perhaps more crucial than ever.</p></div><div class="subscriber-only"><p>"Impact Club is a remarkable example of people putting their beliefs into action, and coming together to build individual donations into major impact," Hatosy-Stier said. "Frederick is certainly a community that gives. Even during tough times, like right now, it makes my heart happy to see the thoughtfulness and selflessness of our community."</p></div><div class="subscriber-only"><p>Eric Verdi, co-founder of Frederick's Impact Club, said the thought of canceling the event never entered his mind — especially not in this environment. </p></div><div class="subscriber-only"><p>"It was always how will we find a way to make this happen," Verdi said. "Because it’s important. Especially during this time. Nonprofits are hit hard. … It’s important to show the nonprofit community Impact Club is here to stay. We will find a way to make an impact every quarter."</p></div><div class="subscriber-only"><p>Woman to Woman Mentoring creates connections and relationships with women, providing them mentors and services to help better their lives. They match about 100 women with mentors and provide them with life skills workshops — typically in-person but the organization has since moved them online to continue the services. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Along with an increased importance of local philanthropy, many nonprofits have gotten creative to raise money virtually — including Woman to Woman Mentoring. The group originally scheduled its largest fundraiser, a purse auction called "Clutch the Future," for March 14 at Hood College. But the college closed its campus on March 11, meaning the group had 72 hours to turn their in-person event into a virtual one. They've had to put some other fundraising events outright on hold, Hatosy-Stier said. </p></div><div class="subscriber-only"><p>Heartly House, a nonprofit that supports victims of intimate partner violence, moved its largest fundraiser, the annual “An Affair of the Heart," online in May. The gala featured an interview with author/journalist Rachel Louise Snyder, who wrote “No Visible Bruises: What We Don’t Know About Domestic Violence Can Kill Us.” A survivor also shared her story. The gala, which typically raises $70,000, included a donate button on the registration page for people who wanted to give to the organization.</p></div><div class="subscriber-only"><p>The Frederick Literacy Council typically hosts an annual Scrabble Mania event as its only fundraiser event each year.</p></div><div class="subscriber-only"><p>The pandemic required them to take that fundraiser online where they hosted a virtual auction, which they usually do in person as well. Many sponsors and donors of the in-person event transferred their dollars into general donations anyway, said Rich Haney, president of the board of directors for the Literacy Council. </p></div><div class="subscriber-only"><p>"Our sponsors and ticket holders have been so generous in converting their funds to a general donation," Haney said. "In talking with other nonprofits in the community, I’m just so impressed with how this community has come out to support not only organizations like ours but our community’s small businesses as well."</p></div><div class="subscriber-only"><p>Frederick’s Impact Club is consistently among the highest, if not the highest, performing Impact Clubs in the country. At their next meeting, they’re likely to cross the $400,000 threshold of donations to local nonprofits.</p></div><div class="subscriber-only"><p>Continuing that spirit of giving and having the club’s 14th event, even if it had to be virtual, was important for Verdi. And while the event lacked the same camaraderie it typically has when held at local establishments like Idiom Brewing and the former Blue Side Tavern, the rest of the event pretty much remained the same.</p></div><div class="subscriber-only"><p>Even the dollar figures. Verdi hasn’t been able to recruit and grow the club’s membership during the pandemic, but even as millions have lost jobs and moved to the unemployment line, the membership has stayed steady for the club.</p></div><div class="subscriber-only"><p>The club has lost less than one percent of its more than 300 members during the pandemic. Verdi even allows member to skip their quarterly $100 donation if needed, but said only 16 chose to do that this quarter.</p></div><div class="subscriber-only"><p>"That shows me the members here know how big of a role their $100 plays in helping these charities," Verdi said. "Their commitment to Impact Club was tremendous."</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80009"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow Allen Etzler on Twitter: @AllenWEtzler</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charity%20and%20fundraising%20go%20digital%20as%20nonprofits%20feel%20the%20sting%20from%20COVID-19&via=frednewspost&url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fredericknewspost.com/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fredericknewspost.com/tncms/asset/editorial/742f1c73-9f57-5609-8738-f984d7ff02ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Frederick%20News-Post%5D%20Charity%20and%20fundraising%20go%20digital%20as%20nonprofits%20feel%20the%20sting%20from%20COVID-19&body=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"742f1c73-9f57-5609-8738-f984d7ff02ba"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-742f1c73-9f57-5609-8738-f984d7ff02ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="742f1c73-9f57-5609-8738-f984d7ff02ba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="742f1c73-9f57-5609-8738-f984d7ff02ba" class="save-list-742f1c73-9f57-5609-8738-f984d7ff02ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="742f1c73-9f57-5609-8738-f984d7ff02ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tonya%20hatosy-stier%22#tncms-source=keyword" class="tag-tonya-hatosy-stier label label-default" data-tncms-track-dmp='search: tonya-hatosy-stier'>Tonya Hatosy-stier</a>
            </li> <li>
                <a href="/search/?k=%22impact%20club%22#tncms-source=keyword" class="tag-impact-club label label-default" data-tncms-track-dmp='search: impact-club'>Impact Club</a>
            </li> <li>
                <a href="/search/?k=%22nonprofit%22#tncms-source=keyword" class="tag-nonprofit label label-default" data-tncms-track-dmp='search: nonprofit'>Nonprofit</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a6544410-a715-11e8-9424-a7d29758c022">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fredericknewspost.com/users/profile/allenetzler" rel="author" class="tnt-user-profile-link tnt-user-name">Allen Etzler</a>
                                </h4>
                                    <p class="card-about">Allen Etzler is a city editor at the Frederick News-Post. He can be reached at aetzler@newspost.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:aetzler@newspost.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a6544410-a715-11e8-9424-a7d29758c022" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a6544410-a715-11e8-9424-a7d29758c022&amp;s=start_time&amp;sd=desc" data-subject="Allen Etzler" data-description="Whenever Allen Etzler posts new content, you'll get an email delivered to your inbox with a link." data-name="Allen Etzler notification" data-author-id="a6544410-a715-11e8-9424-a7d29758c022" data-user-url="https://www.fredericknewspost.com/users/">
        <i class="fas tnt-star"></i> Follow Allen Etzler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.fredericknewspost.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.fredericknewspost.com/users/signup/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="742f1c73-9f57-5609-8738-f984d7ff02ba" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/social_issues/charity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19/article_742f1c73-9f57-5609-8738-f984d7ff02ba.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="742f1c73-9f57-5609-8738-f984d7ff02ba" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fredericknewspost.com/users/login/?referer_url=https%3A%2F%2Fwww.fredericknewspost.com%2Fnews%2Fsocial_issues%2Fcharity-and-fundraising-go-digital-as-nonprofits-feel-the-sting-from-covid-19%2Farticle_742f1c73-9f57-5609-8738-f984d7ff02ba.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it clean.</strong> No vulgar, racist, sexist or
sexually-oriented language.<br>
<strong>Engage ideas.</strong> This forum is for the exchange of
ideas, not personal attacks or ad hominem criticisms.<br>
<strong>TURN OFF CAPS LOCK.</strong><br>
<strong>Be civil.</strong> Don&#39;t threaten. Don&#39;t lie.
Don&#39;t bait. Don&#39;t degrade others.<br>
<strong>No trolling.</strong> Stay on topic.<br>
<strong>No spamming.</strong> This is not the place to sell miracle
cures.<br>
<strong>No deceptive names.</strong> Apparently misleading
usernames are not allowed.<br>
<strong>Say it once.</strong> No repetitive posts, please.<br>
<strong>Help us.</strong> Use the &#39;Report&#39; link for abusive
posts.<br>
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-579769" class="tncms-block visible-lg visible-md"><section id="block-579769" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-579769" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-579769" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-579769-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579769-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-579769-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-579769').submit();
        return false;
    });

    $('#site-search-579769').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-579769 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-579769 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-579769-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-779599" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-779599" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779599');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-892056" class="tncms-block visible-lg"><section id="block-892056" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-892056 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace/curbside">
                
                Curbside in Frederick
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-892056 text-muted">
        <p>Real-time menu updates from the social media feeds of Frederick restaurants offering takeout and delivery. To add your business, call 301-662-1163. Browse at FrederickNewsPost.com/Marketplace/Curbside.</p>
    </div>
</div><div id="html-asset-892056">
            <div class="html-content">
<iframe src="https://fredericknewspost.friends2follow.com/f2f/widget/html/socialstack/533/0/9/140/1/1/1/9/9/1" width="100%" height="400px" frameborder="0" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-895695" class="tncms-block visible-md"><section id="block-895695" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-895695 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace/curbside">
                
                Curbside in Frederick
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-895695 text-muted">
        <p>Real-time menu updates from the social media feeds of Frederick restaurants offering takeout and delivery. To add your business, call 301-662-1163. Browse at FrederickNewsPost.com/Marketplace/Curbside.</p>
    </div>
</div><div id="html-asset-895695">
            <div class="html-content">
<iframe src="https://fredericknewspost.friends2follow.com/f2f/widget/html/socialstack/533/0/9/140/1/1/1/9/9/1" width="100%" height="400px" frameborder="0" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-779608" class="tncms-block hidden-xs hidden-sm visible-lg pad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-779608" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-779608');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-579786" class="tncms-block visible-lg visible-md pad-top"><section id="block-579786" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-579786 ">
        <div class="block-title-inner">
            <h3>
                
                News-Post social
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-579786 text-muted">
        <p>Keep the conversation about local news &amp; events going by joining us on Facebook, Twitter and Instagram. Recent updates from The News-Post and also from News-Post staff members are compiled below.</p>
    </div>
</div><div id="html-asset-579786">
            <div class="html-content">
<iframe src="https://fredericknewspost.friends2follow.com/f2f/widget/html/socialstack/102/0/12/140/1/1/1/9/12/0" width="350px" height="600px" frameborder="0" scrolling="no"></iframe>
</div>
        </div></section></div><div id="tncms-block-812907" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-812907" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-812907');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-579784" class="tncms-block visible-md visible-lg"><section id="block-579784" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-579784 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-579784 text-muted">
        <p>Our local business directory includes detailed information for featured businesses as well as customer reviews and direct links to related events.</p>
    </div>
</div>

    <div class="business-cards ">
        
            
            <article id="card-summary-2a704c96-11bd-5107-ac6d-18cdfcd3f598" class="clearfix card business power  has-image" data-track-object='{"title":"United Way Summer Serve","url":"/marketplace/united-way-summer-serve/business_4000126950.html","uuid":"2a704c96-11bd-5107-ac6d-18cdfcd3f598","app":"business","metric":""}' data-tncms-tracking="business/block/2a704c96-11bd-5107-ac6d-18cdfcd3f598">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/united-way-summer-serve/business_4000126950.html" >
                    <div class="media-preview-2a704c96-11bd-5107-ac6d-18cdfcd3f598 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="United Way Summer Serve"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/2/a7/2a704c96-11bd-5107-ac6d-18cdfcd3f598/5cbdd1d062c31.preview-300.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/2/a7/2a704c96-11bd-5107-ac6d-18cdfcd3f598/5cbdd1d062c31.preview-300.jpg?resize=300%2C148 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/united-way-summer-serve/business_4000126950.html" class="tnt-asset-link">
        

        
            United Way Summer Serve</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//629%20N.%20Market%20Street%2BFrederick%2BMD%2B21701">
                                        629 N. Market Street, Frederick, MD 21701
                                    </a>
                                </div></div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="United Way Summer Serve's website" href="http://www.unitedwayfrederick.org/summerserve" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-9ae19d76-a11c-56d0-80d8-f78d2510bd43" class="clearfix card business power  has-image" data-track-object='{"title":"Frederick County Chamber Of Commerce","url":"/marketplace/frederick-county-chamber-of-commerce/business_1123759112.html","uuid":"9ae19d76-a11c-56d0-80d8-f78d2510bd43","app":"business","metric":""}' data-tncms-tracking="business/block/9ae19d76-a11c-56d0-80d8-f78d2510bd43">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/frederick-county-chamber-of-commerce/business_1123759112.html" >
                    <div class="media-preview-9ae19d76-a11c-56d0-80d8-f78d2510bd43 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Frederick County Chamber Of Commerce"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="85"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/9/ae/9ae19d76-a11c-56d0-80d8-f78d2510bd43/54ad57b995965.preview-300.jpg?resize=200%2C57 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/9/ae/9ae19d76-a11c-56d0-80d8-f78d2510bd43/54ad57b995965.preview-300.jpg?resize=300%2C85 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/frederick-county-chamber-of-commerce/business_1123759112.html" class="tnt-asset-link">
        

        
            Frederick County Chamber Of Commerce</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//118%20N.%20Market%20St.%2BFrederick%2BMD%2B21701">
                                        118 N. Market St., Frederick, MD 21701
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:301-662-4164">
                                    
                                    301-662-4164
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Frederick County Chamber Of Commerce's website" href="http://frederickchamber.org/cwt/external/wcpages/index.aspx" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Frederick County Chamber Of Commerce's events" href="/calendar/search/?business=9ae19d76-a11c-56d0-80d8-f78d2510bd43&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
            
            <article id="card-summary-7dd7efde-9db9-5721-bdfc-45c2a595aebc" class="clearfix card business power  has-image" data-track-object='{"title":"Oliver Homes Inc","url":"/marketplace/oliver-homes-inc/business_2936900397.html","uuid":"7dd7efde-9db9-5721-bdfc-45c2a595aebc","app":"business","metric":""}' data-tncms-tracking="business/block/7dd7efde-9db9-5721-bdfc-45c2a595aebc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/oliver-homes-inc/business_2936900397.html" >
                    <div class="media-preview-7dd7efde-9db9-5721-bdfc-45c2a595aebc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Oliver Homes Inc"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="84"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/7/dd/7dd7efde-9db9-5721-bdfc-45c2a595aebc/5c5c62da5c586.preview-300.jpg?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/content/tncms/assets/v3/business/7/dd/7dd7efde-9db9-5721-bdfc-45c2a595aebc/5c5c62da5c586.preview-300.jpg?resize=300%2C84 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/oliver-homes-inc/business_2936900397.html" class="tnt-asset-link">
        

        
            Oliver Homes Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//19733%20Leitersburg%20Pike%2BHagerstown%2BMD%2B21742">
                                        19733 Leitersburg Pike, Hagerstown, MD 21742
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:301-797-0000">
                                    
                                    301-797-0000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Oliver Homes Inc's website" href="http://oliverhomes.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div><div id="tncms-block-579789" class="tncms-block visible-xs visible-sm"><section id="block-579789" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-579789" class="search-form-container card clearfix text-center hidden-print well">
    <div class="card-headline">
            <h1>Search the site</h1>
        </div>
    <form id="site-search-579789" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-579789-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-579789-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-579789-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-579789').submit();
        return false;
    });

    $('#site-search-579789').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-579789 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-579789 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-579789-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-783152" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-783152" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-783152');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-579715" class="tncms-block"><section id="block-579715" class="block emphasis-h3   " ><div id="html-asset-579715">
            <div class="html-content">
<h4>Don't miss out</h4>
<p>Stay informed of daily news & events in your community for as little as $1.99 a week.</p>
<p style="color:"><a href="https://fredericknewspostonline.com/member-center/subscribe/" class="btn btn-success" role="button"><i class="fa fa-arrow-circle-right"></i>Become a Member</a></p>
</div>
        </div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"   >
                    <span class="nav-label">Contact  Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-membership"   >
                    <span class="nav-label">Manage your membership</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-newsmails"   >
                    <span class="nav-label">Sign up for NewsMails</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epages"   >
                    <span class="nav-label">ePages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"   >
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"   >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-copyright-policy"   >
                    <span class="nav-label">Copyright Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-579716" class="tncms-block padding-top"><section id="block-579716" class="block emphasis-h4   " ><address>
    <strong>FrederickNewsPost.com </strong><br>
    351 Ballenger Center Drive<br>
    Frederick, MD 21703
    <br>
    
        <strong>Phone:</strong> 301-662-1177<br>
        <strong>Email:</strong> <a href="mailto:webmaster@fredericknewspost.com">webmaster@fredericknewspost.com</a><br>
    
</address></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-579711" class="tncms-block"><section id="block-579711" class="block emphasis-h3   " ><div id="html-asset-579711">
            <div class="html-content"><div class="container">
	<div class="row">
		<div class="col-md-3">
            <h5>Manage your account</h5>
                <ul>
                    <li><a href="/site/contact.html">Contact Us</a></li>
                    <li><a href="https://fredericknewspostonline.com/member-center/">Manage your membership</a></li>
                    <li><a href="https://fredericknewspostonline.com/member-center/newsletters/">Sign up for Newsletters</a></li>
                    <li><a href="http://fredericknewspost.md.newsmemory.com/">ePages</a></li>
                    <li><a href="/site/terms.html">Terms of Service</a></li>
                    <li><a href="/site/privacy.html">Privacy Policy</a></li>
                    <li><a href="/site/copyright.html">Copyright Policy</a></li>
                </ul>
                <br />
		</div>
  
		<div class="col-md-3">
        	<h5>Advertising information</h5>
                <ul>
                  <li><a href="https://secure.adpay.com//AdEntry.aspx?procid=08990a11-02a6-4650-9a38-5669fb177c22">Place a Classified Ad</a></li>
                  <li><a href="http://www.fredericknewspost.com/marketplace/">Manage your Marketplace listing</a></li>
                  <li><a href="http://fnpsolutions.com/">Learn about all our advertising services</a></li>
                  <li><a href="/site/adpolicies.html">Advertising Policies</a></li>
                </ul>
                <br />
		</div>

		<div class="col-md-3">
        	<h5>Submit news for publication</h5>
                <ul>
                        <li><a href="http://fnpsites.net/submit-news/">Story ideas and press releases</a></li>
                        <li><a href="/site/forms/online_services/letter/">Send a Letter to the Editor</a></li>
                  <li><a href="http://fnpsites.net/submit-news/">School News</a></li>
                        <li><a href="http://www.legacy.com/obituaries/fredericknewspost/obituary-place-an-obituary.aspx">Submit an Obituary</a></li>
                        <li><a href="/users/admin/calendar/event/">Add a Calendar Event</a></li>
                        <li><a href="http://fnpsites.net/submit-news/">Submit Club &amp; Organizations News</a></li>
                </ul>
                <br />
		</div>
      
		<div class="col-md-3">
        	<h5>Send milestone announcements</h5>
                <ul>
                  <li><a href="http://www.fredericknewspost.com/news/community_page_news/announcements/births/">Births</a></li>
                  <li><a href="https://frederickweddings.com/category/announcements/engagement/">Engagements</a></li>
                  <li><a href="https://frederickweddings.com/category/announcements/wedding/">Weddings</a></li>
                  <li><a href="https://frederickweddings.com/category/announcements/anniversary/">Anniversaries</a></li>
                  <li><a href="http://www.fredericknewspost.com/news/community_page_news/announcements/honor_rolls/">Honor Rolls</a></li>
                  <li><a href="http://www.fredericknewspost.com/news/community_page_news/announcements/reunions/">Reunions</a></li>
                </ul>
                <br />
		</div>

	</div>
</div></div>
        </div></section></div><div id="tncms-block-579713" class="tncms-block"><section id="block-579713" class="block emphasis-h3   " ><div id="html-asset-579713">
            <div class="html-content"><div class="row">
<div class="col-md-12">
<p class="text-center">The Frederick News-Post is printed by <a href="http://fnpprintingandpublishing.com/">FNP Printing and Publishing</a>.</p>
</div>
</div></div>
        </div></section></div><div id="tncms-block-579712" class="tncms-block"><section id="block-579712" class="block emphasis-h3   " ><div id="html-asset-579712">
            <div class="html-content"><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hUvTvye9aRjLb"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hUvTvye9aRjLb.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- email tracking -->
<script type="text/javascript">
	var trackcmp_email = '';
	var trackcmp = document.createElement("script");
	trackcmp.async = true;
	trackcmp.type = 'text/javascript';
	trackcmp.src = '//trackcmp.net/visit?actid=25013910&e='+encodeURIComponent(trackcmp_email)+'&r='+encodeURIComponent(document.referrer)+'&u='+encodeURIComponent(window.location.href);
	var trackcmp_s = document.getElementsByTagName("script");
	if (trackcmp_s.length) {
		trackcmp_s[0].parentNode.appendChild(trackcmp);
	} else {
		var trackcmp_h = document.getElementsByTagName("head");
		trackcmp_h.length && trackcmp_h[0].appendChild(trackcmp);
	}
</script>
<!--/ email tracking -->

<!-- track ad blockers -->
<script> 
  window.onload = function() { 
  
    // Delay to allow the async Google Ads to load
    setTimeout(function() { 
      
      // Get the first AdSense ad unit on the page
      var ad = document.querySelector("ins.adsbygoogle");
      
      // If the ads are not loaded, track the event
      if (ad && ad.innerHTML.replace(/\s/g, "").length == 0) {
 
        if (typeof ga !== 'undefined') {
 
            // Log an event in Universal Analytics
            // but without affecting overall bounce rate
            ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
 
        } else if (typeof _gaq !== 'undefined') {
 
            // Log a non-interactive event in old Google Analytics
            _gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
 
        }
      }
    }, 2000); // Run ad block detection 2 seconds after page load
  }; 
</script>
<!-- track ad blockers --></div>
        </div></section></div></div>
                
<script>
$( ".app-user #collapse-subscription.panel-collapse a.list-group-item:nth-child(1)" ).attr( "href", "https://fredericknewspostonline.com/member-center/?utm_source=FNPUser&utm_medium=link" );
//$( ".app-user #collapse-subscription.panel-collapse a.list-group-item:nth-child(2)" ).attr( "href", "https://fredericknewspostonline.com/users/admin/subscription/linked_accounts/" );
$( ".app-user div.row div.col-md-9 div.user-dashboard div.row div.col-sm-4 div.panel a.Subscriptions" ).attr( "href", "https://fredericknewspostonline.com/member-center/?utm_source=FNPUser&utm_medium=link" );
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("742f1c73-9f57-5609-8738-f984d7ff02ba")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9939.add('act', dmpData);
	_cc9939.bcp();

            });
        });
    </script>
    <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 61820;
        _sf_async_config.domain = 'fredericknewspost.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news/social_issues'; //CHANGE THIS
        _sf_async_config.authors = 'Allen Etzler'; //CHANGE THIS
        /** CONFIGURATION END **/
        (function(){
        function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fredericknewspost.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_742f1c73_9f57_5609_8738_f984d7ff02ba_photo_modal = false;
                var gallery_changed_742f1c73_9f57_5609_8738_f984d7ff02ba_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .owl-stage-outer").height( $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_742f1c73_9f57_5609_8738_f984d7ff02ba_photo_modal = $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal').data('owlCarousel');
                $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_742f1c73_9f57_5609_8738_f984d7ff02ba_photo_modal.prev();
                });
                $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_742f1c73_9f57_5609_8738_f984d7ff02ba_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_742f1c73_9f57_5609_8738_f984d7ff02ba = false;
                var gallery_changed_742f1c73_9f57_5609_8738_f984d7ff02ba = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba .owl-stage-outer").height( $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-742f1c73-9f57-5609-8738-f984d7ff02ba .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_742f1c73_9f57_5609_8738_f984d7ff02ba = $('#gallery-items-742f1c73-9f57-5609-8738-f984d7ff02ba').data('owlCarousel');
                $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_742f1c73_9f57_5609_8738_f984d7ff02ba.prev();
                });
                $('#carousel-742f1c73-9f57-5609-8738-f984d7ff02ba .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_742f1c73_9f57_5609_8738_f984d7ff02ba.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9939.add('act', serviceData);
	_cc9939.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9939.add('act', dmpData);
	_cc9939.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>